Announcement

Collapse
No announcement yet.

Edius Pro 3 Video Insert

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius Pro 3 Video Insert

    I've successfully inserted several video clips on the T1 track, with no problem. Now, system will not allow me to insert. I get an "x" when I try to drop/drag from the play screen onto the T1 track. This is happening only on my most recent project. On other projects, I can do this function.
    However, I can still create titles on this track !!

    Any ideas why this is happening. Replies will be appreciated.

    Gordie Quinn
    Montreal
    [email protected]

  • #2
    what is your reason for wanting to put video on title track?

    be sure no in and out is marked on timeline otherwise late E4 versions will want to fill the gap between in and out when dragging to title track, this is actually an unwelcome addition for some like me, yet others love this new idea

    X key clears in and out in a flash
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Your video may be mapped to only certain tracks. Clear all tracks of mapping.

      I agree with Anton....why video on title tracks?

      Comment


      • #4
        Originally posted by gqvideo View Post
        I've successfully inserted several video clips on the T1 track, with no problem. Now, system will not allow me to insert. I get an "x" when I try to drop/drag from the play screen onto the T1 track. This is happening only on my most recent project. On other projects, I can do this function.
        However, I can still create titles on this track !!

        Any ideas why this is happening. Replies will be appreciated.

        Gordie Quinn
        Montreal
        [email protected]


        I am guessing that you meant the V1 track.

        Two things to check... 1. make sure you didn't lock the track by accident. and 2. That you do not hacve a video track mapped (The little V next to the track lock).


        Mike

        Comment

        Working...
        X