Announcement

Collapse
No announcement yet.

XAVC-L - Edius8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XAVC-L - Edius8

    Hi,

    Has anyone tried Edius 8 with the codec XAVC-L. I am looking for a software that runs well with this codec. According to the specs Edius 8 is OK but I would like to hear someone who has some experience working with it.

    Thank you very much !!
    Claude

  • #2
    On my Devil's Canyon system I can get two layers in PIP to run in RT from a cold start of the clip. I can get 3 layers to play if I have a lead in and lead out clip. Or, a buffer prefill.
    This is in 3840x2160p 29.97.
    Last edited by Jerry; 01-05-2016, 09:23 AM.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Originally posted by claude View Post
      Has anyone tried Edius 8 with the codec XAVC-L. I am looking for a software that runs well with this codec. According to the specs Edius 8 is OK but I would like to hear someone who has some experience working with it.
      No problem here.
      Every day it's OK.

      Marc
      System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
      Edius in France

      Comment


      • #4
        Marc, how many layers do you get when positioned when stacked and set with PIP?
        Last edited by Jerry; 01-06-2016, 01:17 PM.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Originally posted by Jerry View Post
          Marc, how many layers do you get when positioned when stacked and set with PIP?
          No limit ...

          Perharps more 11 layers.

          I push until 10 layers PIP to get a red line .
          But , even the line highlighted, the track 11 plays fine.

          Tested with FHD project on a new station with Intel 6700K + MB : Z170 MSI + GTX970.

          And after test, how to reset the red line (or blue, ...) ?

          Marc
          System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
          Edius in France

          Comment


          • #6
            You're getting 11 layers in 3840x2160? If so, that chip is more powerful than a 5690X. I posted my results were 3 layers using 29.97 2160p clips on a 4790K.
            Last edited by Jerry; 01-08-2016, 12:21 PM.
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              No Jerry.
              I note : FHD project (and rushes in FHD) , not UHD :)
              In UHD, 3 layers only in RT , after, the play stutters a bit (not so much)
              Marc
              System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
              Edius in France

              Comment


              • #8
                What is FHD?
                Thanks for the clarification.
                Do you get the 3 layers to playback with full buffer (no red bar) from a dead stop? Or are there clips in front and in back...or a buffer pre-fill.


                I'm just comparing vs the 4790K.

                Thanks
                Jerry
                Six Gill DV
                www.sgdvtutorials.com
                If you own the Tutorials and you need help, PM me.

                Vistitle YouTube Channel
                https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                Windows 10 Pro up to v.1803 Tweaks for Edius Users
                http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                Comment


                • #9
                  XAVCL 3840 by 2160 50p only one layer will play on system 4 and it is using 87% of both my CPU's which doesn't seem right somehow and that is in a 50i HD project.

                  Adding a PIP insert layer above V1 at 13% stretch will not play RT.

                  Changing to a UHD native 50p project makes no improvement and XAVCi gives the same result.

                  A new observation with Edius 8WG is that I find using system 4 is that the cursor skips forward 5 frames after the space bar is hit and the Rec window timecode reflects that jump. So the cursor momentarily stops where you want it but then jumps 5 frames further on. This makes cutting interviews difficult. This behaviour is accross different projects.
                  Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

                  Comment


                  • #10
                    Originally posted by Jerry View Post
                    What is FHD?
                    Thanks for the clarification.
                    Do you get the 3 layers to playback with full buffer (no red bar) from a dead stop? Or are there clips in front and in back...or a buffer pre-fill.
                    I'm just comparing vs the 4790K.
                    Thanks
                    Perhaps the definitions are not universal :
                    FHD : Full High Defintion (1920x1080)
                    UHD : Ultra High Definition (3840x2160)

                    The project for testing : UHD 25p as footage in XAVC-L (sony X70)
                    Buffer read in system settings 256 Mo/5 frames
                    5 layers with PIP by the layouter.
                    Each layer starts 5'' 04 from the previous one.
                    Edius 8.1 WG
                    MB : Z170 - proc : 6700K - GTX970
                    Video card : BM Intensity Pro 4K

                    Play TL :
                    Reading layer 1 : buffer = 16
                    Reading layer 2 : buffer = 15/16
                    Reading layer 3 : buffer = 10 to 12 and 3 to 4 very near layer 4
                    Reading layer 4 : buffer = 1 to 2
                    The red line is highlighted just before reading layer 4.

                    After stop TL by spacebar, the cursor skips about 10 frames in UHD and 5 frames in FHD projects.
                    I try to change the buffer size : no change.
                    I confirm : not easy to edit.

                    Marc
                    Last edited by Marc44; 01-09-2016, 08:41 AM.
                    System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
                    Edius in France

                    Comment


                    • #11
                      I wonder if this is the playback buffer for the external monitor reading out when stopped. Is the PC monitor the same shift in frames?

                      Ron Evans
                      Ron Evans

                      Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

                      ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


                      Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

                      Comment


                      • #12
                        Using your setting where 5" is 5 seconds, I get the same results.
                        PIP layer.png
                        It starts choppy playback in the middle of the 4th clip. The Red bar appears around the middle of the 3rd clip.
                        Jerry
                        Six Gill DV
                        www.sgdvtutorials.com
                        If you own the Tutorials and you need help, PM me.

                        Vistitle YouTube Channel
                        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                        Windows 10 Pro up to v.1803 Tweaks for Edius Users
                        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                        Comment


                        • #13
                          Originally posted by Jerry View Post
                          Using your setting where 5" is 5 seconds, I get the same results.
                          It starts choppy playback in the middle of the 4th clip. The Red bar appears around the middle of the 3rd clip.
                          Exactly, it's the same job.
                          Do you know how to reset the red line ?

                          Marc
                          System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
                          Edius in France

                          Comment


                          • #14
                            Grab all of the test clips and move it a hair.
                            Last edited by Jerry; 01-09-2016, 05:21 PM.
                            Jerry
                            Six Gill DV
                            www.sgdvtutorials.com
                            If you own the Tutorials and you need help, PM me.

                            Vistitle YouTube Channel
                            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                            Windows 10 Pro up to v.1803 Tweaks for Edius Users
                            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                            Comment


                            • #15
                              There is no "reset" of the red line. That just shows the point where frames start dropping. You could put your cursor at the beginning of that section, prefill the buffer and then push play but that will probably mean that the red line will just be further down the timeline.
                              1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                              2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                              Comment

                              Working...
                              X