Announcement

Collapse
No announcement yet.

Good News!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_MD
    replied
    Welcome aboard! :)


    Mike

    Leave a comment:


  • jkirk
    replied
    Originally posted by GrassValley_MD View Post
    On behalf of the folks at Grass Valley we are excited that 4.54 is to the point that you guys can use it without to many complaints! :)

    As for the feature requests... we take them very seriously and all of your request are looked at.

    Mike
    Hi Mike,

    We have been very pleased with Edius since crossing over a few months ago. It's intuitive and a solid product. We purchased a second Edius system because of this positive experience.

    Sincerely,
    Kirt Medeiros

    Leave a comment:


  • Bandman
    replied
    Wavey Playback

    Originally posted by Stereodesign View Post
    Installed Ok but in the Play and Record screens the video appears "wavey" when displaying motion.
    I noticed the wavey video problem, as well.

    Leave a comment:


  • mike0130
    replied
    I have the same problem with this motherboard ASUS P5K-E :(
    Funny, I have same exactly motherboard...

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by mike0130 View Post
    Well, what about the serious bugs? "Destination disk too slow" bug during capture?
    +1

    I have the same problem with this motherboard ASUS P5K-E :(
    Also I had the same problem with another motherboard Intel DG965RY
    I bought ASUS P5K-E instead of Intel DG965RY to fix this problem but as a result came back to the same problem.

    PS v.4.54
    Last edited by aeclub; 11-26-2007, 07:34 AM.

    Leave a comment:


  • dmelero
    replied
    integration

    I use digital fusion to my compositions, but, my petition is the integration of any composer (AE, Fusion, Combustion) directly in the time line of edius (dont render to an clip). I see this in the plugin of boris red 4.0, but with limitations (alpha channel etc,).

    Sorry for my bad english :)

    Leave a comment:


  • hvx_germanboy
    replied
    Originally posted by Stereodesign View Post
    I do use Canopus hardware I have the NXe board installed.
    (sorry, i understood you use a different card, must have been the graphic card i mixed up with...!)

    So did you check if changing project settings to OHCI the same problem occurs?

    Leave a comment:


  • hvx_germanboy
    replied
    Anybody??
    I am really not good on taking responsability...!

    Originally posted by hvx_germanboy View Post
    I am still with Edius 4.51c (broadcast with SP-card...) but always curious if things changed with the new update...!

    My Edius is running stable and working with a lot of P2 footage, i dont have any "Big bug-isues" in 4.51c on my system (despite the fact that the disc-capture leaves me with a file without Audio at the end of the process, Edius freezes with that files/ AAF-export seems to be strange when outputting new Audio-processes more files then you are using in the project, double ammount..half of them empty...), but on the other hand i am always hopig to get some things sorted out and maybe a even moe stable version..!

    I know its hard to give advices, but what do you guys think about updating to 4.45 right now?
    Of course i am running various projects right now, but some of them are not finished inbetween the next 2 years...so maybe people working with a similar Setup/Footage who updated from 4.51c can give me some help for that decission...!

    Thanks!

    p.s. i want to be one of those who says: "Well done GV, Thanks for the update...!"...happy i didnt go with 4.52....!

    Leave a comment:


  • Stereodesign
    replied
    Also there is no such a message when I use ver 4.26, it started sometime after 4.5x installation
    Exactly! this is what I keep reiterating the Canopus GB but they don't seem to grasp the fact that the hardware worked perfectly well in v4.23 (and has not changed since) and the error appeared when I went to v4.5. It is due to some moody code in v4.5.

    Leave a comment:


  • Stereodesign
    replied
    It turns out to rear its head when the scene splitter is active.
    Not so in my case, Edius is set to capture without breaking the file at timecode breaks etc.
    I still get the error.

    Leave a comment:


  • mike0130
    replied
    createmedia, thank you. This is interesting, but I got this message when I worked with DV footage only. And I have RAID-0 on two SATA-2 7200 disks based on ASUS P5K-E motherboard. Also there is no such a message when I use ver 4.26, it started sometime after 4.5x installation.
    But I will try to capture the whole DV tape (not divided) next time when I get this error again... Strange.
    Thanks a lot for the idea.
    mike

    Leave a comment:


  • createmedia
    replied
    Originally posted by mike0130 View Post
    Well, what about the serious bugs? "Destination disk too slow" bug during capture?
    Well now this is an interesting one.

    It turns out to rear its head when the scene splitter is active. At this time Edius has to close the last file off and create a new file name for the next clip whilst the tape is running. I use an intenal SATA raided pair and those drives are fine for a whole HDV tape without error.

    The remote disk pool (5TB) was running Sanbolic Melio FS file sharing software where the small transfers showed a very poor response speed as measured with the Atto Benchmark tester. 2K transfers showed only 2MB/sec whereas the raided pair were showing 33MB/sec at the same transfer size. The remote disks had no problem at the high end reporting 200MB/sec. Now when the new file name is created at a scene split only a small amount of data is tranferred and the response time is lousy, hence the message disk drive too slow. I reprepped the disks under NTFS and immediately the small transfer speed increased. I then updated the Axus drive firmware and got 9MB/sec on small transfers. Sanbolic admitted they had a problem with small transfer speeds and are releasing newly written software for November 07.

    In the meantime I am using Tiger Technologies MetaSAN which works fine but really ties up the LAN with Metadata, so I would prefer the Sanbolic solution asssuming they issue a release which works.

    Mike Sanders

    Leave a comment:


  • johannesj
    replied
    Thanks for this GV folks.
    There is a one thing i would like to see in Edius.
    I would like to see betther VST plugin bridge that will make it possible to use plugins from Waves, Izotope and many more quality audio plugins wich is not possible in Edius right now.
    That would be a big step forward, Grate video ediding with grate audio plugin support.

    Leave a comment:


  • STORMDAVE
    replied
    Originally posted by mattmatt View Post
    I also have NO PROBLEMS using After FX and edius together - as long as AFX see's the Canopus codecs, all is sailing :)
    You have to remove the AE plugin if you want to have Edius & AE running at the same time.

    Or you could close Edius, then start up AE...when you're done, close up AE, then open Edius.

    I am not using AECS3 under Windows anymore, strictly under OSX. I do not fully know how CS3 (Windows) works alongside Edius, but it seems to be the same as stated in the above post.

    Leave a comment:


  • PaulTV
    replied
    AE and Edius do work correctly together EXCEPT with the output plugin - you cannot swtch from application to application and get output to follow through the NX card. Open Edius to your project, minimise and open AE, fine, now minimise AE and open Edius again, it won't, until you fully close AE. This is a well documented pain that has not been sorted, rather like the ignored VST bridge. It appears only a few pro users are really fussed about this issue, so it doesn't carry much weight. Oh and why doesn't the timeline cursor move during renders? It used to - eeek, I'm sounding like Anton!

    This with Edius 4.54 and AECS3 and NX

    Paul

    Leave a comment:

Working...
X