No announcement yet.

HDVSplit Files In Edius

  • Time
  • Show
Clear All
new posts

  • HDVSplit Files In Edius

    Sorry if this has been covered already, I tried searching but couldn't find anything about it.

    I am using a Canon XH-A1 and shooting 25F footage. When I capture this with HDVSplit, Edius says the clips are Top Field First instead of Progressive (they are really progressive). Vegas 8 recognises the same clips as progressive just fine.

    Is there anything I can do to make Edius recognise these clips correctly? Alternatively, is there any quick way in Edius to change the field settings for multiple clips?



  • #2
    Is your project settings 25p while capturing? If you put interlaced footage in a progressive project the output will be progressive. So not to worry.

    Unfortunately, there's no way to switch all bin clips at once :(i wish)
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906


    • #3
      Hi Rusty, thanks for the reply. If I capture in Edius the footage is recognised correctly, it is when I bring in HDVSplit-captured footage that I see this problem.