Announcement

Collapse
No announcement yet.

Help with TRANSITIONS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pjsssss
    replied
    That means you are at the end of clip. Your easiest way is to shorten both clips so that the triangles do not show. The transition will then work. Either that or uncheck Extend clips at transitions in the settings section.

    Leave a comment:


  • tingsern
    started a topic Help with TRANSITIONS

    Help with TRANSITIONS

    Hi,

    I am running Edius version 4.52. I found that sometimes, the transitions does NOT take ..

    I put the cursor in the right place (between two clips) and press CTRL-P (or right click, select TRANSITIONS, or click "set default transition" button).

    Sometimes, this action does not apply the transition. Sometimes it does. I am having problems figuring why ...

    The clips have the "small triangles" on both sides of the line.

    ***

    Found the answer myself - Uncheck option "Extend Clip when applying Transition/Cross-Fade" in Timeline option.


    Thanks,
    TS
    Last edited by tingsern; 11-17-2007, 06:23 AM.
Working...
X