Announcement

Collapse
No announcement yet.

I want to slow motion by 50% not 50.04%??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I want to slow motion by 50% not 50.04%??

    Hi everyone,

    I'm haveing alittle problem at the moment with edius clip speed. I have a clip that I want to slow mo by 50% but for some reason edius keeps setting it at 50.0% it is vital that i acheive this or it wont look right.

    anyone have this problem or any suggestions in solving this?

    thanks

  • #2
    Ahh ok solved it, just hat to reset to 100% then set to 50% and it worked hmmm..not sure why it did that in the first place tho.

    Comment


    • #3
      Good question, but I have no answer.

      Perhaps the frame rate has something to do with how the additional fractions wind up tagged onto a speed change.
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        I suspect it's just that EDIUS (currently) forgets to hide the absolute value of percentage. Consider that in a division equation, frames cannot be a fraction - they must be a whole value.

        Although you request 50%, in the background, you may actually be getting 50.04% because the number of frames has to be rounded up or down. The GUI merely hides the additional .04% from your value...or at least, that's probably what it should be doing.

        Of course, if you choose instead to do a fit-to-fill on a time-based value, EDIUS wouldn't need to worry about hiding percentage fractions, because the user is probably expecting the result to include additional fractions of a percent.

        Comment

        Working...
        X