Announcement

Collapse
No announcement yet.

capture help?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • capture help?

    can anyone capture now?

    I get disk too slow errors on all drives:

    slow c drive, 4500 rpm,

    fast raids, and fast sata ( 80 mb sec). etc.

    doesnt matter which drive I choose, it cant cap more than 4 seconds.

    ug.

  • #2
    I can capture.

    Comment


    • #3
      thanks for reply.

      I note others get this error too, but do they say at what point? I could set a clock by the 4 second max.

      Of course somethings too slow, but I know its NOT my drives. Unless the slow 4500 c drive has to run some vital pre-application/ process OTHER than the DESTINATION DISK.

      be nice if GV could make that error a bit more specific./ useable.

      Using a duo processor laptop right now. this machine is fast.

      I guess this is the road to complexity. saavy vegas users don't even use
      the capture app on that software. It's been substandard for years!
      Please dont go down that half baked road.

      Comment


      • #4
        Originally posted by Ken45 View Post
        saavy vegas users don't even use
        the capture app on that software. It's been substandard for years!
        What's the alternative for capturing HDV?
        Windows 10 Pro. Gigabyte Z370 Aorus Ultra Gaming mainboard, Intel i7-8700K processor, 32GB DDR4 3200MHz RAM, Radeon R9 270 2GB DDR5 Graphics.
        Samsung SSD Drives for system and mixture of SSD and 7200 SATA for video storage.

        Edius 9.50. Blackmagic Intensity Pro 4k
        Dublin, Ireland. PAL.

        Comment


        • #5
          What format are you trying to capture? Capturing Canopus HQ from HDV will be CPU-bound rather than disk-bound.

          Comment


          • #6
            hdv capture no screen preview

            hi..i've got a new hdv cam n try to capture it via edius 4.03
            i've select generic ohci hd pal-hdv 1080i-canopus hq avi..
            the grey tab on edius capture is on...i can play it but there is no screen preview only the sound... also when i tried to capture it the edius just got stop ( after 4 sec) go back to windows..
            but no problems when i set it to SD capture..n the same handycam works!
            my handycam is sony HDR-HC3...can some one help me pls.
            i can't wait to be in HDV land ;(

            dual core 3.0
            1 gig DDR2 ; 300 g SATA
            fire wire card
            MOtion Candid CApture
            www.houseofmocca.com
            Indonesia

            Comment


            • #7
              If the camera has a switch or option for HDV/DV output, make sure it's set to HDV.

              Comment


              • #8
                can u guide me step by step how to capture HDV from my HDR HC3
                coz i've set the hndycam to HDV but it still show a blank preview in my edius monitor...n edius always go back to window ( error) everytime i tried to capture it.. is my computer not fast enough?
                i have dual core 3.0; mem 1 gig ; hardisk 300 SATA; firewire card.
                tx for the help.
                MOtion Candid CApture
                www.houseofmocca.com
                Indonesia

                Comment


                • #9
                  SONY HC7 HDV CAMCORDER similar to yours

                  1. make sure you have enabled the video out via firewire close the screen
                  2. make sure the camcorder is in VTR MODE AND ON
                  3. MAKE SURE THE FIREWIRE CABLE IS CONNECTED

                  4. BOOT UP PC camcorder is on!!! all the time now
                  5. double click the edius icon and choose preset mine is FIREWIRE and PAL

                  1440 X 1080i or pal hdv 50i

                  EDIUS SHOULD BE SWITCHED TO RECORD mode the destination will be the project file you have already chosen.

                  Then hit capture and the cam will playback and the capture process begins


                  TURN OFF ALL OTHER PROCESSES that could be running in windows

                  power save is always on
                  hdd disks always on
                  no screen savers
                  no firewall
                  no anti virus stuff

                  ALL OFF but the capture

                  and the results are stunning burnt to an sd dvd even............
                  Asus P5K64WS, Intel Core 2 Quad QX6850 Extreme CPU, Saphire HD 3850 512mb graphics, WDraptor160 OS, Highpoint Rocket raid 2310 4 x 500gig Seagate sata 2 se drives in raid 0, NXe and Edius 5.51 Imaginate 2.
                  Procoder 3.06 and various Prodad add-ons

                  Comment


                  • #10
                    Originally posted by Ken45 View Post
                    can anyone capture now?

                    I get disk too slow errors on all drives:

                    slow c drive, 4500 rpm,

                    fast raids, and fast sata ( 80 mb sec). etc.

                    doesnt matter which drive I choose, it cant cap more than 4 seconds.

                    ug.
                    Well now this is an interesting one.

                    It turns out to rear its head when the scene splitter is active. At this time Edius has to close the last file off and create a new file name for the next clip whilst the tape is running. I use an intenal SATA raided pair and those drives are fine for a whole HDV tape without error.

                    The remote disk pool (5TB) was running Sanbolic Melio FS file sharing software where the small transfers showed a very poor response speed as measured with the Atto Benchmark tester bench32.exe. 2K transfers showed only 2MB/sec whereas the raided pair were showing 33MB/sec at the same transfer size. The remote disks had no problem at the high end reporting 200MB/sec. Now when the new file name is created at a scene split only a small amount of data is tranferred and the response time is lousy, hence the message disk drive too slow. I reprepped the disks under NTFS and immediately the small transfer speed increased. I then updated the Axus raid drive firmware and got 9MB/sec on small transfers. Sanbolic admitted they had a problem with small transfer speeds and are releasing newly written software for November 07.

                    In the meantime I am using Tiger Technologies MetaSAN which works fine but really ties up the LAN with Metadata, so I would prefer the Sanbolic solution asssuming they issue a release which works.

                    Basically its down to the overall turnaround time to create a new file and for Edius get a response back that the action has been completed. Try running the filemon.exe utility to show you whats going on and set it to capture from your destination disk only. It will show all the chatter that goes on between the Edius and the disk drive.

                    Mike Sanders
                    Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

                    Comment

                    Working...
                    X