Announcement

Collapse
No announcement yet.

Edius not opening

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius not opening

    I have been editing using 4.51C for a couple of months now with no problems. This afternoon we are getting a window error when we try and start up Edius. And we get this error....
    Fault bucket 489217790.
    Faulting application edius.exe, version 4.50.0.46, faulting module mfc80u.dll, version 8.0.50727.762, fault address 0x00035bac.



    I have uninstalled Edius and reinstalled and we still get the same error.
    I can't find the number for tech support.

    Tom Tinker

    A.C.T. Video Productions, Inc

    253-926-2440
    tdtinker
    3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
    1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
    New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
    Edius 8.5
    www.actvp.com

  • #2
    What have you installed lately that might have contributed to your problems?

    If you uninstall Edius, you should completely delete the c:\program files\Canopus\Edius4 directory...and also the correct EDIUS registry files

    Comment


    • #3
      This morning we installed a HP all in-one. This was a replacement for one that had crapped out, But Edius started after that and we used it several times this morning. Then I shut down this afternoon and did put in a different dive in the swappable tray. That's when we started getting the error. Removed the dive bu that didn't make any difference.
      tdtinker
      tdtinker
      3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
      1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
      New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
      Edius 8.5
      www.actvp.com

      Comment


      • #4
        Did you install anything?
        Steve
        EDIUS Trainer, Grass Cutter Gold
        A proud EDIUS EDITOR
        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

        Comment


        • #5
          I doubt it would work now since you have uninstalled and reinstalled Edius, but for future reference problems like this are usually easily repaired by doing a system restore to an earlier known good configuration.
          Jeff Chandler
          High School Broadcast Adviser
          Freelance videographer & editor

          Comment


          • #6
            Originally posted by tdtinker View Post
            This morning we installed a HP all in-one. This was a replacement for one that had crapped out,
            tdtinker
            UG! Past experience sez, "Install the least amount of HP print junk possible!" There's bound to be something less than full installation for your printer. BTW, HP is a PITA to uninstall too!
            Rusty Rogers | Films
            >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
            >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

            An inglorious peace is better than a dishonorable war.
            Twain - "Glances at History" 1906

            Comment


            • #7
              Hi,
              I have had a similar problem in that:
              Boot pc open Edius no problem - can do rhis all the time
              exit Edius and run another programe - doesnt seem to matter which
              restart edius - the project selection appears, make selection
              the loading window appears and disappears, but no Edius work screens
              I even get a picture on the monitor, if the cursor was positioned on timeline.
              The only way to correct this is reboot.
              This has only happened since installing v4.52
              The only other programmes installed are all video dvd related but at present I
              havent been able to narrow down a particular program that causes this.
              I am pretty sure it has happened on using at least 3 different programmes
              Any ideas?
              Keith
              Dual 3.06 Xeon, 2Gb memory, NX card, Edius 4.6, Procoder 2.

              Comment


              • #8
                I would watch printers on an edit PC that come with flash card readers built in, they can be a pain

                I would only install the printer driver and no associated software or features

                you can do that on a normal office PC
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  I went back to system retore to the point before HP was installed and I'm still getting the same error. Does anyone have the number to teck support?
                  tdtinker
                  tdtinker
                  3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
                  1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
                  New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
                  Edius 8.5
                  www.actvp.com

                  Comment


                  • #10
                    MFC80U.DLL is a Microsoft Foundation Class (Visual C++) Runtime file.
                    Lots of things use those runtimes, and if the installer isn't careful, it can replace a newer version with an older version.

                    Tech support contact info off link in my sig.

                    Comment


                    • #11
                      Update on problem, Got tech support on the phone and Bryant walked me through a complete reinstall, back up and running with a smile. We are not sure but it may have been the HP software.
                      tdtinker
                      tdtinker
                      3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
                      1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
                      New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
                      Edius 8.5
                      www.actvp.com

                      Comment


                      • #12
                        Hi,
                        Update on my problem - Edius screens not opening.
                        I opened a project today and Edius window 'Loading' appeared.
                        I had a picture on my external monitor from the project but no Edius screens.
                        I was about to reboot when I was called away for about 2 mins and on returning
                        Edius was present on the screens.
                        It appears that it is taking rather a long time to load the 3 x 50 min sd dv files,
                        on occasions, other times it will open within a few seconds especially from a reboot.
                        Keith
                        Dual 3.06 Xeon, 2Gb memory, NX card, Edius 4.6, Procoder 2.

                        Comment


                        • #13
                          I had this problem, and, in my case, it was cuased by Nero installing its own CODEC's. Removal of the Nero CODEC's cure the problem.
                          System 1 - Win7 64/Edius 5.51/Asus P8/8Gb RAM/RAID0/i7 2600K OC/nVidia Quadra 600
                          System 2 - Win XP/Edius v4.61/Asus P5 DH Deluxe/4Gb RAM/RAID0/Quad Core 2.4Ghz Q6600/nVidia 9800GT 512Mb/NXHD + other stuff

                          Comment


                          • #14
                            Thanks for the info - I do have Nero 7 installed I will see about removing either the Codecs or Nero itself - as I dont use it very much.

                            Keith
                            Dual 3.06 Xeon, 2Gb memory, NX card, Edius 4.6, Procoder 2.

                            Comment

                            Working...
                            X