Announcement

Collapse
No announcement yet.

EDIUS 7.50 crash when changing project settings (HD720)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS 7.50 crash when changing project settings (HD720)

    I have a HD720 project created with EDIUS 6.08 that I wanted to burn on BluRay with EDIUS 7.50. However I needed to change the project settings from "25p" to interlaced to allow launching the CD burner tool.
    During changing the settings of the project, EDIUS 7.50 crashed two times (i.e. I tried it twice). Eventually I succeeded, so I saved the project. When loading the project again, EDIUS crashed again. After that I was able to load the project with success (same machine, same boot, nothing changed).
    For one crash when changing the settings I have a system dump, as well as when loading the project. If support is willing to have a look, I could sent those...

  • #2
    You need to call tech support for that.
    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

    Comment


    • #3
      Are you using any Tv output hardware?

      Mike
      Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

      Comment


      • #4
        I'm not using any TV output hardware.

        Comment

        Working...
        X