Announcement

Collapse
No announcement yet.

MOV files Senior moment

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MOV files Senior moment

    Have a new SSD installation of 6.5 (6.55) and cannot add mov files to the bin.
    My older installation of Edius 6.55 but on a HDD would allow mov to be added to the bin.
    Both installion's on same pc selectable in BIOS.
    Both installations have the same version of QT installed which will play the mov files.
    OS Windows 7 Pro

    Thanks
    Sys1: Gigabyte Z370 HD3 i7 8086K(4.3Ghz), 16Gb ram, 256Gb SSD system + 2x2Tb Graphics: nVidia 1060, (W10 Pro) BM IP4K, E8v3 WG; Vegas Pro19; Resolve17_Studio, GH2(hacked), Pana HC-X2000E, GoPro5
    Sys2 :Clevo i7 6700K 2.5Ghz,16Gb ram 2565Gb SSD + 1Tb, (W10 Pro), Software: E8v3 WG; Vegas Pro19

  • #2
    Try to reinstall QuickTime!

    Andreas
    Andreas Gumm
    post production / authoring
    PC 1Intel Core i7-970 (6 x 3.20 GHz),
    ASUS P6T Deluxe V2, 12 GB RAM, Geforce 9800GT
    Windows 7 Ultimate,
    GV software: EDIUS 7.42, VisTitle v2.5,
    GV hardware: 3G Storm
    software SONY DoStudio Indie + EX 4.0.11
    PC 2
    Intel Core i7-3770, GIGABYTE Z77X-UD5H F14, 16GB RAM,
    Geforce 650 GTX, 5x HDD, Windows 7,
    GV software: EDIUS 7.42, ProCoder 3.0
    GV hardware: HD SPARK
    software: Telestream Switch, DTS-HD MAS, Dolby Media Meter

    Comment


    • #3
      Had tried 'repair' quicktime.
      Uninstalled and reinstalled quicktime and all is now well..

      Thanks G
      Last edited by Geoff_C; 04-30-2015, 06:55 PM. Reason: spelling
      Sys1: Gigabyte Z370 HD3 i7 8086K(4.3Ghz), 16Gb ram, 256Gb SSD system + 2x2Tb Graphics: nVidia 1060, (W10 Pro) BM IP4K, E8v3 WG; Vegas Pro19; Resolve17_Studio, GH2(hacked), Pana HC-X2000E, GoPro5
      Sys2 :Clevo i7 6700K 2.5Ghz,16Gb ram 2565Gb SSD + 1Tb, (W10 Pro), Software: E8v3 WG; Vegas Pro19

      Comment

      Working...
      X