Announcement

Collapse
No announcement yet.

installing NX expansion board

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fish4specs
    replied
    Played with every setting I could think of. I called support and the had me try some different things and still no picture so at their suggestion, the NX expansion kit is on its way back to B&H for an excanged.
    Thanks for everones help.
    Danny

    Leave a comment:


  • RandyD
    replied
    Unfortunately it sounds like a bad board since it sounds like all your setting are correct. I don't know that it should make a difference but have you played with the overlay settings? I would call support.

    Leave a comment:


  • fish4specs
    replied
    NHX-E2 is listed in sound, video and game controllers. It is listed appropriately according to manual in other catagories. NHX-E2 is listed in Edius under output devices in HD and SD also Generic OHCI. Monitor does take HD signal but i've tried HD project setting with HD and SD footage and SD project settings with HD and SD footage. I get audio to the monitor from expansion board but no video. I do get both from bay S-video out.

    Leave a comment:


  • RandyD
    replied
    Does the monitor take an HD signal? Try the component out in an sd setting. Also in hardware manager does the HX-E1 show up under audio video devices?
    Last edited by RandyD; 11-12-2007, 03:16 PM.

    Leave a comment:


  • fish4specs
    replied
    Checked the Y connection with a few different cables and no luck. The monitor doesn't flicker or anything when plugged into NX Exp. like it's getting no signal. I tested continuity on the short 6 pin connecting Main board to Expansion board. It has continuity but pin 1 on one end corresponds to pin 2 on the other end 1-2, 2-1, 3-4, 4-3, 5-6, 6-5.
    I emailed support, we'll see wat happens.
    Danny

    Leave a comment:


  • jaegersing
    replied
    Check that the Y connection is correct at both ends of the cable. If you don't get sync the monitor will be blank.

    Richard

    Leave a comment:


  • fish4specs
    replied
    Rusty, checked the black cable, seemed to be connected well. Still no video, I do have audio though. Tried a different component cable, still no video.
    How safe is it to swap component connections? Any way to test component outs without a monitor?

    Leave a comment:


  • Rusty
    replied
    SD or HD NX projects should automatically send component out.

    Check the black cable between NX and the Expansion card. Notoriously lousy connection. (imo)

    Rusty

    Leave a comment:


  • fish4specs
    replied
    installing NX expansion board update no component

    OK got the NX expansion board and bay install. captured HD via FW. Attached monitor to component out on expansion board, verified NX project settings (not OHCI) but nothing on monitor. (monitor works when attached to deck component out). No component video and no audio from expansion board. Are there any other setting I need to check to use component?
    Thanks
    Danny

    Leave a comment:


  • STORMDAVE
    replied
    Yeah you can use the pass through audio cable to connect to it a CD In or Aux In on the motherboard. Check your motherboard manual as well. This will enable you to monitor the audio. If you do not have an onboard Aux/CD in (I think you should) then you can just run a cable from the audio out from the NX board to the Line In on your sound card.

    Leave a comment:


  • fish4specs
    replied
    Thanks Brandon,
    I'm about to put it all together and I remember something about the internal audio cable and some people having problems with monitoring audio. Tried to search forums but those posts must have been on the old forum. Hopefully, I'll post about a successful install shortly.

    Leave a comment:


  • GrassValley_BH
    replied
    Just install your current v4 version.

    Actually, you may not even need to do that. You definitely want to load the HX-E1/HX-E2 driver from the current version though.

    Leave a comment:


  • fish4specs
    started a topic installing NX expansion board

    installing NX expansion board

    Hi All,
    I've had Edius NX installed since 3.6. I just got the expansion board to begin my first HD project :-). I currently have 4.52 installed. When I install the expansion board, should I do a clean install of edius? If so do I need to go back to 3.6 that came with NX or just install 4.52?
    Also do I monitor from NX expansion board or from deck when editing?
    Thanks in advance for the help!
    Danny
Working...
X