Announcement

Collapse
No announcement yet.

Edius 4.52 very unstable with me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xeberdee
    replied
    Createmedia,

    That's a lot of media you're creating!

    I'm a bit old fashioned and only like to keep 1 app open at a time (if it don't work).
    It sounds like you've got 3 apps open with 12 timelines and over 2000 clips in Edius. OK. Go for it.

    Multitasking
    What are your scratch disk and cache settings in PS? What are you paging? What is the resolution of the graphics you are handling?
    How many at once?

    Those 3.2 Xeons have what cache? are they dual core?

    128MB and FX1400 sounds small for that kind of switching maybe.

    Sounds like there's a lot of data being paged.

    Maybe filemon or one of Marks tools might shed a bit of light on the problem. Even if they don't it's nice to see what's happening.

    But my guess is - You can't clear the paging file while the programs that are using it are open, and it sounds like you are moving large amounts of data in and out of focus. So you have to close some programs.

    I think your RAM is fine.

    Old timer.
    Last edited by xeberdee; 11-16-2007, 11:25 PM.

    Leave a comment:


  • createmedia
    replied
    Buffer at 512MB crashes Edius

    Originally posted by GrassValley_BH View Post
    Try switching to DirectDraw overlay. Also, how much video memory does your video card have?
    Its Nvidia FX1400 128MB

    Mike

    Leave a comment:


  • GrassValley_BH
    replied
    Try switching to DirectDraw overlay. Also, how much video memory does your video card have?

    Leave a comment:


  • antonsvideo
    replied
    did you have the same problem before Edius 4.5? if not, you can always go back until a fix is found

    Leave a comment:


  • createmedia
    replied
    Edius 4.52

    Originally posted by GrassValley_BH View Post
    You can't hibernate with 4GB of memory
    http://support.microsoft.com/kb/888575/en-us

    Lots of video RAM can be bad for gaming
    http://support.microsoft.com/kb/888575/en-us

    PAE may not "pay" back sometimes
    http://support.microsoft.com/kb/888137/en-us

    /3GB and /PAE switches (if it ain't broke, don't fix it)
    http://support.microsoft.com/kb/291988/en-us
    Mem test is fine and all 3 Edius sytems have exctly the same problem with Edius buffering. There is only one with 4Gigs the other 2 have 2Gigs. I don't Hybernate the PC.

    The Xplode no longer working in HDV and locking up the app and Windows issue was solved by replacing the NVidia August 2005 (8x) driver with 27-09-07 (16x) driver.

    The buffer setting above 384MB gives a green screen on Xplode. The DVD sub app works best at 128MB buffer all was well with 4.51c but not with 4.52.

    The buffer setting at 512MB causes Edius to crash when changing from HDV to SD and won't create a new project less than HDV.

    Mike

    Leave a comment:


  • createmedia
    replied
    Originally posted by Rusty View Post
    4 gigs of RAM?
    Are you running Vista?

    I have 2 gigs in the closet waiting for the next serious update.
    No XPPro

    Win Xp allows 3Gigs to be allocated to apps but steals the whole first 1Gig. You have to do a registry tweak from Microsoft to get the 3 Gigs to appear. One system only like that the other 2 are 2Gigs.

    The Xplode no longer working in HDV and locking up the app and Windows issue was solved by replacing the NVidia August 2005 (8x) driver with 27-09-07 (16x) driver.

    Overlay settings. Direct draw no interlace lines on record/play monitors direct 3D9 interlace lines on edges during movement.

    The buffer setting above 384MB gives a green screen on Xplode. The DVD sub app works best at 128MB buffer all was well with buffering on 4.51c but not with 4.52.

    Mike

    Leave a comment:


  • createmedia
    replied
    Originally posted by GrassValley_BH View Post
    My first inkling would be a RAM problem.

    Have you run MemTest86+ to check the memory? You should let it run through at least 2 complete passes.
    Thanks for your reply

    Mem test is fine and all 3 EDius sytems have exctly the same problem

    The Xplode no longer working in HDV and locking up the app and Windows issue was solved by replacing the NVidia August 2005 (8x) driver with 27-09-07 (16x) driver.

    The buffer setting above 384MB gives a green screen on Xplode. The DVD sub app works best at 128MB buffer all was well with 4.51c but not with 4.52.

    Mike

    Leave a comment:


  • GrassValley_BH
    replied
    You can't hibernate with 4GB of memory
    http://support.microsoft.com/kb/888575/en-us

    Lots of video RAM can be bad for gaming
    http://support.microsoft.com/kb/888575/en-us

    PAE may not "pay" back sometimes
    http://support.microsoft.com/kb/888137/en-us

    /3GB and /PAE switches (if it ain't broke, don't fix it)
    http://support.microsoft.com/kb/291988/en-us

    Leave a comment:


  • Rusty
    replied
    4 gigs of RAM?
    Are you running Vista?

    I have 2 gigs in the closet waiting for the next serious update.

    Leave a comment:


  • GrassValley_BH
    replied
    My first inkling would be a RAM problem.

    Have you run MemTest86+ to check the memory? You should let it run through at least 2 complete passes.

    Leave a comment:


  • createmedia
    started a topic Edius 4.52 very unstable with me

    Edius 4.52 very unstable with me

    Project HDV 22 tapes in folders, 2000 clips, 12 sequences.
    Application switching to photoshop etc very slow 15 secs to switch
    Xplode Pro Kills Edius. Recorder monitor goes blank and flashes the 4:3 safe marker lines when Xplode effect applied. Switching project settings with buffer set to 512MB instantly diasappears back to desktop on hitting ok. Reinstalled Edius from V4 to 4.52. 4.51c did not appear this bad. 3 off xw8200 dual 3.2Xeon 4Gig RAM Edius Broadcast with HDBX1000 I/O box.

    Any ideas?
Working...
X