Announcement

Collapse
No announcement yet.

Border around transitions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Border around transitions

    For a number of standard 3D transitions in Edius there is a border showing the previous clip until the transition is completed. Not an issue if you watch the results on a TV but it's visible if watched on a laptop or flatscreen. Is there a way to get rid of this? Browsing through the settings I couldn't find anything.

  • #2
    sascho

    This is the overscan area and can be turned off by selecting the transition and going to the general tab and uncheck the overscan handeling

    OR

    By going into the programme settings EDIUS 4.5 and alter overscan area to 0%
    Asus P5K64WS, Intel Core 2 Quad QX6850 Extreme CPU, Saphire HD 3850 512mb graphics, WDraptor160 OS, Highpoint Rocket raid 2310 4 x 500gig Seagate sata 2 se drives in raid 0, NXe and Edius 5.51 Imaginate 2.
    Procoder 3.06 and various Prodad add-ons

    Comment


    • #3
      I think you will find a setting in the transition called overscan (I have not edited for some months and am not in front of the editing suite at the moment), either that or you can choose to crop in procoder.

      JP
      System: Built by ON2DVD http://on2dvd.com.au
      Supermicro build X8DA3 in 743TQ-865, Dual Intel X5650 - 12 core, 24 thread , 12 GB DDR3 ECC Reg, nVidia GTX 460, WD Raptor OS + WD RE3 RAID 10 array, Dell 30" Monitor, EDIROL MA-15D speakers, Win7 Pro x64, EDIUS 6.02 & Storm 3G, Vistitle, ProCoder 3, Adobe Production Premium CS5, JVC HD101, Panny AF 102, Panny HVX202, JVC GY HM 100E, Sony NEX-5, GoPro Hero

      Comment


      • #4
        Thanks a lot guys, much appreciated!

        Comment


        • #5
          Originally posted by Imagine Video View Post
          sascho

          This is the overscan area and can be turned off by selecting the transition and going to the general tab and uncheck the overscan handeling

          OR

          By going into the programme settings EDIUS 4.5 and alter overscan area to 0%

          It's a very annoying thing that's appeared in the transitions for as long as I can remeber. It really makes me wonder why anyone would want to see the border and why it isn't turned off by default.

          Comment


          • #6
            Originally posted by emmanuel_f View Post
            It's a very annoying thing that's appeared in the transitions for as long as I can remeber. It really makes me wonder why anyone would want to see the border and why it isn't turned off by default.
            If your transition doesn't compensate for overscan, and is viewed on an older CRT SD TV, the transition placement may appear incorrect. For example, a page peel won't appear to curl up from the edge of the viewable area, but instead, outside it.

            Comment


            • #7
              It also affects the perceiving timing of the effect, since there's stuff still "going on" but you can't see anything happening.

              Comment


              • #8
                and the real reason it was invented was so that the black blanking outlines don't become part of the transition when dealing with analogue footage

                a page turn with a thick black outline does not look good
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  Originally posted by sascho View Post
                  For a number of standard 3D transitions in Edius there is a border showing the previous clip until the transition is completed. Not an issue if you watch the results on a TV but it's visible if watched on a laptop or flatscreen. Is there a way to get rid of this? Browsing through the settings I couldn't find anything.

                  I have had this issue pop up recently on letterboxed and computer playback.
                  It is mostly within the SMPTE effects.
                  Here is the thread that was from last week.


                  http://ediusforum.grassvalley.com/fo...ead.php?t=3363
                  Jerry
                  Six Gill DV
                  www.sgdvtutorials.com
                  If you own the Tutorials and you need help, PM me.

                  Vistitle YouTube Channel
                  https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                  Windows 10 Pro up to v.1803 Tweaks for Edius Users
                  http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                  Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
                  Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                  Comment

                  Working...
                  X