Announcement

Collapse
No announcement yet.

Help! Edius 6.54 cannot import mp4 from Sony AX-100

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Edius 6.54 cannot import mp4 from Sony AX-100

    My first time here and I need help. We have a number of rushes shot with a Sony AX-100 which the Edius refuses to import, no matter what I try. I have tried setting up a project with the correct settings, i.e. 1920x1080 25p 25fps, 48k/2ch audio. Getting an error every time. My Carbon Coder says that this is H.264. Why isn't this working? Any and all help appreciated...

    TIA
    Toby

  • #2
    If it's an FDR-AX100E then according to the specs it only records 1080p25 using XAVC S HD, which is level 5.2 h264 so you will need Edius 7 to use those files or find a way to convert them.
    DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K [email protected], Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical

    Comment


    • #3
      If Sony AX-100 uses the XAVC video format contaner, you should try converting it first with

      AVCHD File Conversion Utility (v4.40)


      It is a free utility for Edius users.

      It works rather well for our Sony RX10 (firmware v2.0) XAVC-S 50Mbps format.
      Last edited by strange; 12-23-2014, 07:44 PM.
      1st System: Edius 9, TMPGEnc VMW6 & AW5, ASUS P9X79, Core i7-3930K, Intel SSD 330 180GB, GeForce GTX 570, Corsair Graphite 600T Mid-Tower, Sony Optiarc AD-7280S, 16GB RAM, 12TB , Canopus ADVC-300, 2nd System: Edius 9, HP ZBook 17 G3, i7-6700HQ CPU @ 2.60GHz, 16GB RAM, 512Gb SSD, 1 TB HDD. Cameras: Panasonic DVX200, Fuji X-T3, Sony RX10

      Comment


      • #4
        Thanks all! Very helpful :)

        Comment

        Working...
        X