No announcement yet.

Storm 2 Encoder Board has Error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Storm 2 Encoder Board has Error

    Hi All,

    I'm looking for some simple help which I think would have been easily solved if the old Canopus Forum was still running and would be gratefull if someone might remember how to fix the following Storm2 Problem without me resorting to telephone support with Canopus HQ.

    I have just completed my new Build Edius Ready Core 2 Duo PC, but currently using the Storm2 Pro with Premiere 6.5 with Windows XP2, until I have completed all current Projects.

    When I try to Export and make an MPeg file using Canopus MPeg Encoder, (File, Export Timeline, Movie) and MPeg2 Program Steam(3). When I press on SAVE, I get a window called; "Convert", with message; "Encoder board has error" and the OK button. Pressing Ok, gives another windows; "Canopus MPEG Encoder..." and the text "Conversion failed".

    I have taken the Storm2 board out of the XP PC and put it into the Windows 2000 PC (effectively swapped my two Storm2 Boards) and both boards work ok in the Windows 2000 PC, but not in the Windows XP PC. So I have ruled out a Storm2 Board hardware problem.

    I have also just tried Canopus MPeg Softencoder option. It seems to be working for 2 minutes and then I get the window; CSWMENC and message; VBV Buffer underflow has occurred. Result may not play properly in some types of decoder. Continue anyway?

    Pressing on YES gives me another windows; STD buffer underflow occurred while MPeg compression was in progress.

    I have installed the same latest drivers and patches on both PC's.
    I have uninstalled and re-installed the driver software on the XP PC with no success.

    The new motherboard is an Asus P5K Premium. The board is in the middle PCI slot of 3 PCI slots.

    Anyone remember having this problem and remembers how to correct it ?

    Many thanks.

    Last edited by Guest; 11-05-2007, 01:05 AM. Reason: Update and more testing

  • #2
    Try your question here You'll find a fairly active group of folks who used to hang around the old forum. Might find someone there who is familiar with your problem.
    Fred D
    Win 7 Pro-64 bit, EDIUS Workgroup 8.5, Intel Ivy Bridge i5, ASUS P8Z77-V-LK, 8GB Kningston DDR3, Pioneer BDR-209UBK, EVGA NVIDEA GEForce GT630, Corsair TX750M 750w Power Supply, 4 WD Black HDD for 3.15TB, ACEDVIO, Spark HD, eSATA controller, ANTEC 300 case.


    • #3
      Got it working !!!

      Thanks Fred for that link. Very Useful.

      However, I have sorted the problem. After a complete Uninstall of the Storm programs and downloading the Drivers and Premiere 6.5 updates again from Canopus Website, I have made the system work.

      I did not use the original Storm 2 disks again, just the updates from the Canopus site. I did however install the MediaCruise from the Original Disks.

      Initial testing with a two minute clip exported to Mpeg is;

      About 2 minutes using Storm Hardware Encoding
      About 1 min 25 Seconds using Storm Soft Encoding.

      So for everyones information, the Storm 2 Pro works with the P35 Chipset. My system is a Asus P5K Premium 3Ghz Core 2 Duo, 2GB of DDR2-1066. Graphics Card; 256MB Gigabyte 8400GS Silent PCI-E(x16) GDDR2 16Streams D-Sub/DVI-I

      To fix the Overlay problem where the Premiere monitor window is black when playing on the timeline I read the following from the read me file in the Premiere update from Canopus;

      When screen overlay does not show correctly with certain graphics cards;
      If your screen overlay does not show correctly with PCI Express graphics cards), please add the below lines in the Canopus.ini file located in the C:\WINDOWS folder.
      When the overlay does not show correctly when using certain graphics cards, you may also try adding the below lines in the Canopus.ini file located in the C:\Windows folder.
      If the above setting still does not fix the issue, please try changing the settings as below:
      I added the first two sections and the Overlay problem resolved. The PC is Sh*t Hot, and runs like a rocket. The timeline updates virtually instantly and I can run along the timeline without jerking or refreshing like I did on my P4 2.4GHZ single processor, Win2000 PC.

      I hope this helps anyone else who wants to use the Great Storm2 card in a new P35 Chipset motherboard.

      Last edited by Guest; 11-05-2007, 10:18 PM. Reason: More Information