Announcement

Collapse
No announcement yet.

Audio level problem in Edius 7.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio level problem in Edius 7.4

    Hi
    I suspect that I'm missing something obvious, but since I upgraded from Edius 5.1 to 7.4 the audio levels seem to have gone haywire. As an example, in Edius 5.1, when recording a VO with the mic level peaking at 0dB max, the waveform on the audio track was at an amplitude that was easy to see and adjust with the rubber band if necessary, and gave an output level on the status overlay also peaking at 0dB max.
    Now that I'm using Edius 7.4 I find that when I record a VO at 0dB max as before, the waveform on the audio track still looks about the same amplitude, but the VU playback level is at least 12dB high. If I normalize it to -20dB, the playback level on the status overlay looks OK, but the amplitude of the waveform on the audio track is so small it is hardly visible. The audio mixer has all its track faders and Master set to 0dB and in the Off mode. The rubber band level is also 0dB.
    Similarly, if I rip a track off a CD and lay it onto an audio track in Edius 7.4, the waveform looks OK, but in the Audio Mixer the track level and the Master level are both at least 12dB high. Am I missing something, surely this cannot be normal.
    In Project Settings the Audio reference level is always set to -20dB.
    OK, I've found that if I monitor the levels using the Peak meter, the output level matches the input level, but using the VU meter shows the more than 12dB overload. Why is this? and what meter should I use for correct recording levels?
    Last edited by Jameson; 11-10-2014, 12:12 AM. Reason: Additional info.

  • #2
    Signal integration time is different.

    Basically, you avoid any 0dBFS clipping with PPM, control program loudness with VU or R-128 metering when requested.

    Some interesting reading
    What’s the difference between PPM and VU meters?
    'Dynamic Range' & The Loudness War
    An Integrated Approach to Metering, Monitoring, and Levelling Practices (B. Katz).
    E8W
    Desktop: Seven Ultimate | P8Z68-vPro 16GB | [email protected] | GTX560Ti | FW410 | U2711 | SDM205k | Shuttle Pro
    Misc: HVR-A1 | GH2

    Comment


    • #3
      Change your display from linear to log. If you want 0db as your reference you can set it in project settings.
      Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

      Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
      www.nakedeyedv.com

      Comment


      • #4
        Thanks

        Thanks lotn and NakedEye

        I'll use peak meter to avoid overload.
        Yes, I was using linear display of waveform, switching to log has solved the problem.

        Comment

        Working...
        X