No announcement yet.

Can't open project

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't open project

    I'm having major problem with my Edius6. I can't open my big project, it freezes every time when it say ''Loading project''. Nothin happends after, when i click on it he gioves me white transparent window ''WEdius is not responding''. I've tryed from aito save and the same thing is happening. I've opened another project and tryed from that project to open but the same resault. Does anybody know what to do I would be grathfull!!!
    Saša Rodić!!!

  • #2
    The first thing I would do is to launch Edius select your project and select open project. Then I would go have a cup coffee and just wait even up to an hour... If it opens the you can start to investigate your assets and their locations.
    Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

    Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro


    • #3
      Thank you NakedEye

      Thanx to NekdEye, I't was long 20 minutes, but it opened and works fine!!!


      • #4
        There may be a problem with the hard disk(s) in your system. I recently helped someone who was experiencing slow program loading and operation (not on an Edius system), and the problem was due to errors being reported by the hard disk and resulting retries. The system still worked, but performance was substantially degraded and the drive had to be replaced, at which point things returned to normal.


        • #5
          I have a 20 sequence project with about 1TB of material which is currently locked to Edius 6.08 (For Titlemotion Pro titles and Izotope 32Bit) and it takes about 5 minutes to open on any of the edit stations.

          There are lots of clips, and stills to find on start up. I tried it from the backup drive where the project was archived, an eSATA drive which comes in at 75MB/sec and it was hopeless to edit with lots of delays, even a project save was long winded. A standard external drive is of course 5400RPM and a 7200 is recommended as minimum, so no wonder really.

          I moved the project to the fibre optic connected Media pool the 5TB SAN and it was fine to edit on there but it still takes 5 minutes to open & check all the assets are still present.

          So big projects still take time to open. Not tried the same in Edius 7.4 and we are comparing a 32bit app with a 64bit one so it should be faster. To do that I will have to render and add to the timeline first for all the titles, so that we know what was there when it displays the chequerboard where the TMP titles are. Not a 5 minute job.

          Sys4: Edius9/XWG ASUS Z10PE-D16WS MB 2xE5-2696 Xeon 72 cores. 16TB RAID0 64G RAM RTX3090Ti. Samsung 55" QLED 1500 NIT HDR 4K TV. Storm3G Elite/Decklink 4K 12G HDR. Yamaha RX-A870 A/V 7.1 audio. Sys1-3 Edius 8.5 WG + RX-E1+HDBX1000 MIP HP xw8600 2 x X5492 CPU 8 cores, 8G RAM, GTX1080TI. All sys Fibred to central media pool - 5TB RAID + QLogic Fibre Switch. Central SD Pro VCR rack. All sys YUV & audio to theatre with Sony STR DN1040 7.1 audio amp with 1000W sub 63" HD 3D Samsung TV