Announcement

Collapse
No announcement yet.

Edius NX and Ati videocard, I look for info

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ulisse
    replied
    I have made a test with Xolode Pro. help me please!

    Hi I have just made a test Xolode Pro and Edius 4. I remember I have Edius 4, Edius NX and I work in HDV with Xplode Pro downloaded in the Canopus web site. I have added Ati .dll (XPnvidiaAti) in the right folder.
    If I cut a clip on the middle of its length on the Edius 4 Timeline and add a 2D dissolvence (for default) between two clips, I don't see the transition at all. When the film run on the timeline I don't see any transition! I see the cut between the clips. But if I cut the clip on the middle of its length on the Timeline and I delete one second of two clips (I delete one second on the clip in the left and one second on the clip in the right adjacent the cut) everiting works fine and I see every transition in realtime too.
    But if I dont delete those two seconds I don't see any transition. Yet I have unistalled and installed again Xplode Pro. Some days ago I have formatted the HD because I had the same problems. But now they become visible again.
    Why do I have that problem? Perhaps have I to configure better Edius 4?
    Thanks for your suggestions.

    Leave a comment:


  • tingsern
    replied
    On my Supermicro (dual Xeon, dual core 3Ghz) using PCI-E, I plugged the Edius NX into PCI-64 slot. Graphics card is Matrox P650 (found the colours and words much clearer and consistent compared with ATI or nVidia) PCI-E. If I use default Edius settings (4.24), the video overlay don't work. I have to switch it to "mode 2" - then I get the video overlay. But, I don't rely on video overlay on the PC monitor for colour correction or serious video stuff. I use an external broadcast monitor (Panasonic LCD) which is connected via component output to Edius NX. This setup works great for me. I don't rely on xPlode Pro 3D stuff - to me - it looks kinda cheap. I just use normal transitions (if at all).

    Leave a comment:


  • Alade
    replied
    Sorry, I said that I downloaded xplode 4.5.....what I meant, is I downloaded a DLL for xplode 4.5 that was posted on the 'old canopus forum'.....my mobo is Biostar NF4ST-A9, Ati X1300 video car, Storm Card...the old one...Storm2 drivers..Athlon 64 3500+...Xplode 4. Edius 3.62, Photo album 2.02......and it seems very stable...only tearing on the overlay, but after reading through the forum, I see it is the Storm card not fully supported. The system may be slow, but I get realtime on xplode and photo album....

    Leave a comment:


  • mike0130
    replied
    Originally posted by Alade View Post
    I can set an Xplode pro transition to any length and start playing in the center of the transition and the buffer fills very quickly."
    .
    GREAT!!! This is what I was talking about!
    Congratulations!
    You forgot to tell us about your videocard model
    mike

    Leave a comment:


  • Alade
    replied
    this thing playing cat & mouse with me...I am back up and running xplode in real time, and photo album is working again...I also found some useful info that I thought I had lost, and will share it in the event it will help someone else...


    "I downloaded and installed Xplode pro 4.5 and it seemed to install its own Xplode configuration file which did show ATI hardware renderer as an option. I set it to ATI hardware renderer and selected Direct3D T&L Hal. In the ATI 3D settings I set Anti-Aliasing to 6x, set Anisotropic Filtering to Use Application Settings and set Vertical Refresh to always off. I can set an Xplode pro transition to any length and start playing in the center of the transition and the buffer fills very quickly."



    (There was a small file that I downloaded from the old canopus forum that I used to get mine to work..) The renderer fix that is on the canopus download site will work.

    Leave a comment:


  • Alade
    replied
    I spoke too soon......now I am crashing everytime the curser comes on photo album...edius just dissappears. Try a reinstall, that didn't help....tried reinstalling edius, photo album, storm, everything,....nothing is helping, and it worked so well yesterday.....man...this is real annoying......I cant even render that section, cause it crashes everytime the curser comes to te transition....tried to export as AVI, the same thing.......EVERYTHING I tried has FAILED.xplode still works. I am still using v.3.62

    Leave a comment:


  • Angelo
    replied
    I too see no need to move to HD output and the DVStorm2 fits my needs. But the problem is the DVStorm was designed/developed when AGP video cards were around and overlay was seamless and perfect. Moving at PCI-E MB I too ran into no overlay showing but with some “work around” I started to see the overlay with the ATI X800XL PCI-E not as good as the good old AGP since I get some video tearing on motion scenes. But seeing a synced overlay with the timeline is the most important and I’m not going to knit pick, for true a visual I look at my analog monitor.

    Currently my system has RT Xplode and overlay with the ATI X800XL PCI-E and DVStorm2/Edius combo.

    I just hope GV/Canopus keeps supporting the DVStorm with newer versions of Edius.

    …Angelo

    Leave a comment:


  • Alade
    replied
    realtime

    I seem to be lucky and unlucky.....I just rebuilt my PC after MB problems, and in trying to keep up with technology, bought a board with PCIx...I did not read the forum much, but now I see that newer is not always nicer...nevertheless, I am getting realtime with my xlplode transitions....dont ask me how I did it, dont quite know...lol...my issue is that the overlay looks horible with nvidia cards I used, but I am using a sapphire radeon x1300, with much better quality, and with realtime.....If I could only find out how to get rid of the annoying artifacts I get with moving objets, I would be happy....a sort of grainy noise around moving objets or if I have panning or zooming shots...stills are ok.....I tried all sorts of settings, maybe that is why I have good realtime...but the overlay problem wouldn't go away.....I tried to install an AGP card, but the PC wouldn't boot, cant find it..Oh, I am still using my Storm card..the first one...works well, and I am not sorry I bought it...only thing it needs some support,,lol...can anyone tell me how to get a clean overlay..

    Leave a comment:


  • STORMDAVE
    replied
    If anyone wanted to know, my Mac version of the ATI X1900 under Windows is realtime for Xplode Pro.

    This info might come in handy to people. I think the X1950 will work in RT as well, but don't quote me on this.

    Leave a comment:


  • DVcatastrophe
    replied
    If you want all real-time, maybe you should try Sony's VEGAS, though you can't output to external monitor. It boggles my mind how that software works so quickly!

    I miss the TRUE real-time on Xplode I had before my AGP slot died! Makes you wonder why it don't work with PCI-e...I have no pressing need to go HD, even if the technology is there (same with BLue Ray/HD-DVD), but curious to know whether the Canopuis HD stuff offer the same true real time for FX and Xplode transitions like the Storm2 did with the Nvidia/AGP cards?

    Leave a comment:


  • Jerry
    replied
    Originally posted by Ulisse View Post
    Thanks for your help!
    I like Xplode Pro but if I am not able to solve my problem I wil have to replace it.
    Do you know a different program that can replace Xplode Pro? I look for a program easy as Xplode Pro but enough professional as it.
    thanks

    Keep in mind that Xplode Pro was not designed to be real time.
    On some machines it is, and on some it is not.

    Here is one option for you to consider, Vitascene, from Pro Dad. Depending on what you are looking for, many of the effects are quite useable and yet many are less than sterling. Xplode Pro effects are the same, many are useable and many are just useless. I believe that is an industry standard. Granted, this is my judgement and will vary with the individual.

    Most of the effects will play* in RT on my machine in HD. It has title effects that Xplode really did not have. You also get plugins for Premiere Pro and After Effects.

    It is a little pricey, but, when Xplode Pro was released, it was not cheap either. As opposed to the free version Edius 4 customers received.
    You can be assured, when Grass Valley releases a replacement for Xplode,
    It will cost.
    The Vitascene effects are customizeable and can be changed to suit your editing style. If you are using DV, with a fast machine you should get very comparable, if not better, results to Xplode.

    Here is a link to the site. It also has a demo version. Do not decide on the
    product based on the demo videos. The effects are overdone and look very cheesy.

    http://www.prodad.de/gb/vitascene_std_samples.html

    *realtime playback but you still get the red line above the timeline. It is the same for Xplode Pro. It plays but at the end of the project you will have to render the timeline with either Xplode Pro or Vitascene.

    {My machine has a Core 2 2.93 extreme cpu overclocked to 3.3, 4gigs of DDR2 800 ram and a 10 drive raid 0 system} just for reference.

    Leave a comment:


  • Ulisse
    replied
    Therefore I will wait someone can help me to solve this problem. ;)

    Leave a comment:


  • antonsvideo
    replied
    unfortunately, there is nothing in the world that I know that can do xplode pro stuff as fast even when rendering is required

    I have BorisFX9 and a complex 2 second transition can take 60 seconds to render and nothing at all is realtime

    Leave a comment:


  • Ulisse
    replied
    Thanks for your help!
    I like Xplode Pro but if I am not able to solve my problem I wil have to replace it.
    Do you know a different program that can replace Xplode Pro? I look for a program easy as Xplode Pro but enough professional as it.
    thanks

    Leave a comment:


  • antonsvideo
    replied
    no need to worry, it only affects Xplode

    maybe someone will still have a solution to your non real time problem

    meanwhile, to quickly render, double click the ruler above transition and then press Shift+Q

    Leave a comment:

Working...
X