Announcement

Collapse
No announcement yet.

Edius Crash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius Crash

    While playing back a timeline, I received the following message boxes:

    1st message box...
    EDIUS.EXE - Application Error
    The instruction at "0x0eb84b32" referenced memory at "0x2a498520". The memory could not be read.

    2nd message box...
    Error Signature
    Edius.exe Appver: 4.50.0.46
    ModName: ctscoreeng.dll
    ModVer: 4.50.0.33
    Offset: 000a4b32

    Computer:
    Dell XPS 710
    Windows XP v2002 (SP2)
    Core2Duo 6700
    2GB RAM
    NVIDIA GeForce 7900 GS
    Camera: Sony HVRZ1U
    Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
    System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
    7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

  • #2
    Why 4GB RAM?
    I had similar results w/4GB.
    Remove 2GB and see if you get the same error.

    I'll bet not.

    uh... did I misread that? maybe!
    Last edited by Rusty; 11-01-2007, 06:05 AM. Reason: dufus
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      Originally posted by Rusty View Post
      Why 4GB RAM?
      I had similar results w/4GB.
      Remove 2GB and see if you get the same error.

      I'll bet not.
      Computer:
      Dell XPS 710
      Windows XP v2002 (SP2)
      Core2Duo 6700
      2GB RAM <========= Look
      NVIDIA GeForce 7900 GS
      Camera: Sony HVRZ1U
      Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
      System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
      7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

      Comment


      • #4
        A track ? ... Edius 4.52 does not seem to like Nero burning.

        Marc
        System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
        Edius in France

        Comment


        • #5
          Originally posted by Marc44 View Post
          A track ? ... Edius 4.52 does not seem to like Nero burning.

          Marc
          Very interesting, but I am not using Edius 4.52. I am using Edius 4.51c. (Edius.exe Appver: 4.50.0.46)
          Camera: Sony HVRZ1U
          Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
          System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
          7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

          Comment


          • #6
            It's worth running a memory test to ensure that it's not a RAM-related problem.
            MemTest86+

            Comment


            • #7
              Originally posted by GrassValley_BH View Post
              It's worth running a memory test to ensure that it's not a RAM-related problem.
              MemTest86+
              I ran MemTest86+ and found no problems with memory.
              Camera: Sony HVRZ1U
              Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
              System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
              7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

              Comment


              • #8
                Do you always get this error at a certain point, or is it random? Also what kind of clips are in the timeline?

                Comment


                • #9
                  Originally posted by GrassValley_BH View Post
                  Do you always get this error at a certain point, or is it random? Also what kind of clips are in the timeline?
                  I can reproduce the error in the following ways:
                  1) By scrolling the Clip View list in the Bin window
                  2) By Zooming the Timeline from "Fit" to "5 sec".
                  3) By Rendering the project.

                  The clips were HDV.

                  Project settings:
                  Generic OHCI HD 60 Hz 1440 x 1080 59.94i

                  Rendering Format: Canopus HQ
                  Camera: Sony HVRZ1U
                  Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
                  System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
                  7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

                  Comment


                  • #10
                    I know this is slightly off track and it may have been mentioned elsewhere but has anything been done about Edius disappearing when using the crawl feature in TMP?

                    Gordon.

                    Comment


                    • #11
                      Edius 4.54 Works

                      Originally posted by Bandman View Post
                      I can reproduce the error in the following ways:
                      1) By scrolling the Clip View list in the Bin window
                      2) By Zooming the Timeline from "Fit" to "5 sec".
                      3) By Rendering the project.
                      I have installed Edius 4.54. After some initial testing, I can say this project is working flawlessly.
                      Camera: Sony HVRZ1U
                      Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
                      System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
                      7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

                      Comment


                      • #12
                        Originally posted by Bandman View Post
                        I have installed Edius 4.54. After some initial testing, I can say this project is working flawlessly.

                        I am very glad to hear that! Let us know after you have used it for a while :)


                        Mike

                        Comment

                        Working...
                        X