Announcement

Collapse
No announcement yet.

Vitascene, Heroglyph & Edius

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blast1
    replied
    Vitascene link

    Leave a comment:


  • emmanuel_f
    replied
    Originally posted by Aristotelis View Post
    Has anyone tried to use both Vitascene and Heroglyph inside the same Edius (v4.52) project??
    ...snip

    FWIW, what is vistascene?

    thanks

    Leave a comment:


  • Aristotelis
    replied
    that is very nice to hear Angelo!
    I guess that something is going on with my setup (weird problem though - everything else is working fine)
    I will do a clean install maybe tomorow and then try again...

    Leave a comment:


  • Angelo
    replied
    I'm using both with Edius 4.51c without any problem.

    ...Angelo

    Leave a comment:


  • Aristotelis
    replied
    Some new info...
    I did a few restarts in order to uninstall and install a new driver for my vga (ATI X1950) and when I tried the same procedure everything was normal...then I restarted again Edius and the problem was back!!

    Leave a comment:


  • antonsvideo
    replied
    could be a 4.52 issue??

    I can't test because heroglyph and I did not become friends after many attempts (cluttered interface and too small a design window and no realtime preview) so I uninstalled it

    TMPro works perfect in Edius 4.03

    Leave a comment:


  • Aristotelis
    replied
    Yes Anton, I tried that as well...exactly the same problem...
    Just to give you some more info...When I start a new project in Edius and apply Vitascene the Heroglyph titler becomes anusable... The problem remains even if I remove the Vitascene filter...The only way I can use Heroglyph again is to start a new project...(!)
    The same thing happens the other way around as well...I really hope right now that something is wrong with my system!

    Leave a comment:


  • antonsvideo
    replied
    did you put the heroglyph title on the title track? if so, there should be no problem??

    if you placed the title onto the clip itself, then there maybe a clash??

    using 4.03 so can't be sure of 4.52

    Leave a comment:


  • Aristotelis
    started a topic Vitascene, Heroglyph & Edius

    Vitascene, Heroglyph & Edius

    Has anyone tried to use both Vitascene and Heroglyph inside the same Edius (v4.52) project??
    1) When I apply a Vitascene filter on any clip I cannot use Heroglyph any more (I can open it but the text do not appear corectly)
    2) When I create a title with Heroglyph I cannot open Vitascene any more...


    Is this a known issue? If not, any ideas on what I'm doing wrong?
Working...
X