Announcement

Collapse
No announcement yet.

Edius crash.. help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Geoff McKay
    replied
    CS3 crashing

    I have CS3 AE and it runs fine on my machine with Edius 4.61. Can have both apps open at the same time. No probs at all.

    Leave a comment:


  • swsw1550
    replied
    Wait a few weeks and CS4 after effects will be out, I have had it for awhile now and works fine with Edius 5.


    Steve

    Leave a comment:


  • tobiwan
    replied
    Thanks for VCSwap

    Hello Canopus-Users,

    It seems like at least the Demo Version of Edius 5 unfortunately has the same problem... still crashing After Effects, no matter if CS3 or below.
    I tried VCSwap then and deactivated all the Canopus Codecs like one user in the forum suggested. This is the only way it works, all other stuff like installing this first and that later and deleting stuff and searching for mysterious files do not work.
    Edius is a great editing tool, but this unfixed problem is really annoying!

    I would be happy to hear about a fix of the problem in the nearest future!

    Greetings,

    tobiwan

    Leave a comment:


  • GrassValley_BH
    replied
    Did you remove the EDIUS program folder after uninstalling?

    If not, anything extra you added will still be there upon reinstall, and will continue to cause the problem.

    Leave a comment:


  • stanley
    Guest replied
    I just uninstalled and reinstalled the program to no change. Still the same message and same problems with the effects, information and marker palettes.

    sigh

    Leave a comment:


  • Rusty
    replied
    Humm...

    That doesn't seem too difficult to remedy. I'm going to guess that if you can remove the culprit files just as you copied them in.

    If that doesn't work, uninstall Edius, delete the Edius folder <- (or stuff is left behind) and re-install Edius. A lousy way to go, but your project should be fine.

    Because installed Plug-ins and Edius work in conjunction with Windows Registry, Edius expects only what's in the Registry. Maybe that explains the error messages.

    Leave a comment:


  • stanley
    Guest replied
    ok well at first I went looking for specific additive dissolve effects and downloaded one. The file along with the second I attained from the wishlist pointed out to me in the other thread are both Edius EffectPreset Files.

    At first I honestly had no clue and was trying a few different combinations on how to install and where to place the file. This involved placing the new effect directly in a folder and trialing it to see if it would appear in Edius. None of that worked but to my knowledge, had no effect on edius itself.
    (no pun intended)

    So I started the other thread on how to install the effects and where to get them, and was advised to create a new folder in the Effect Palette and import the file into Edius that way. So I did. After that they appeared in Edius but both had folder Icons and were not operational. As I explained in the first post I refreshed the window by closing and opening and when I opened it all this crap happened.

    I hope that helps you understand more but just tell me if you need more info ill be sitting here all day trying to figure it out.

    I am running 3.5.

    Also I installed a custom made transition that was basically an additive dissolve supposedly. I will try to find where I got it but im almost positive it was on this forum.
    Second effect was a filter named glow-pickcolour? just a random soft focus and highlight filter I was using as a test but got that off the advised wishlist site.

    PS: Here is the Link to the first effect, the Additive Dissolve:
    http://ediusforum.grassvalley.com/fo...itive+dissolve
    Last edited by ; 10-31-2007, 03:30 AM.

    Leave a comment:


  • Rusty
    replied
    I looked at your past postings and you did not mention what kind of effects you installed or how you installed them. There are only a handful of effects that work within Edius and they all (with the exception of VST's) have properly functioning installers!

    Perhaps you could explain what and how you installed your effects, and maybe we can help.

    I have a feeling somthing was improperly copied to the Canopus\Edius4\PlugIn folder.

    Leave a comment:


  • stanley
    Guest started a topic Edius crash.. help!

    Edius crash.. help!

    ok well I recently posted a transition thread about installing new effects and got advice to make a new folder in the effect palette then import the transitions in that way. I did that and they didnt work. They had folder icons and neither would work. when it didnt work I decided to refresh the effects paletteand reopen it but it wouldn't reopen.

    Now everytime I open edius it comes up with the Error: An Invalid Arguement has Occured! and will not open the information palette , effects palette or the marker palatte and if I try it force quits Edius?

    Please help I am rushing trying to finish an important project 4 days away from needing it completed!
Working...
X