Announcement

Collapse
No announcement yet.

Edius crash.. help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius crash.. help!

    ok well I recently posted a transition thread about installing new effects and got advice to make a new folder in the effect palette then import the transitions in that way. I did that and they didnt work. They had folder icons and neither would work. when it didnt work I decided to refresh the effects paletteand reopen it but it wouldn't reopen.

    Now everytime I open edius it comes up with the Error: An Invalid Arguement has Occured! and will not open the information palette , effects palette or the marker palatte and if I try it force quits Edius?

    Please help I am rushing trying to finish an important project 4 days away from needing it completed!

  • #2
    I looked at your past postings and you did not mention what kind of effects you installed or how you installed them. There are only a handful of effects that work within Edius and they all (with the exception of VST's) have properly functioning installers!

    Perhaps you could explain what and how you installed your effects, and maybe we can help.

    I have a feeling somthing was improperly copied to the Canopus\Edius4\PlugIn folder.
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      ok well at first I went looking for specific additive dissolve effects and downloaded one. The file along with the second I attained from the wishlist pointed out to me in the other thread are both Edius EffectPreset Files.

      At first I honestly had no clue and was trying a few different combinations on how to install and where to place the file. This involved placing the new effect directly in a folder and trialing it to see if it would appear in Edius. None of that worked but to my knowledge, had no effect on edius itself.
      (no pun intended)

      So I started the other thread on how to install the effects and where to get them, and was advised to create a new folder in the Effect Palette and import the file into Edius that way. So I did. After that they appeared in Edius but both had folder Icons and were not operational. As I explained in the first post I refreshed the window by closing and opening and when I opened it all this crap happened.

      I hope that helps you understand more but just tell me if you need more info ill be sitting here all day trying to figure it out.

      I am running 3.5.

      Also I installed a custom made transition that was basically an additive dissolve supposedly. I will try to find where I got it but im almost positive it was on this forum.
      Second effect was a filter named glow-pickcolour? just a random soft focus and highlight filter I was using as a test but got that off the advised wishlist site.

      PS: Here is the Link to the first effect, the Additive Dissolve:
      http://ediusforum.grassvalley.com/fo...itive+dissolve
      Last edited by stanley; 10-31-2007, 03:30 AM.

      Comment


      • #4
        Humm...

        That doesn't seem too difficult to remedy. I'm going to guess that if you can remove the culprit files just as you copied them in.

        If that doesn't work, uninstall Edius, delete the Edius folder <- (or stuff is left behind) and re-install Edius. A lousy way to go, but your project should be fine.

        Because installed Plug-ins and Edius work in conjunction with Windows Registry, Edius expects only what's in the Registry. Maybe that explains the error messages.
        Rusty Rogers | Films
        >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
        >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

        An inglorious peace is better than a dishonorable war.
        Twain - "Glances at History" 1906

        Comment


        • #5
          I just uninstalled and reinstalled the program to no change. Still the same message and same problems with the effects, information and marker palettes.

          sigh

          Comment


          • #6
            Did you remove the EDIUS program folder after uninstalling?

            If not, anything extra you added will still be there upon reinstall, and will continue to cause the problem.

            Comment


            • #7
              Thanks for VCSwap

              Hello Canopus-Users,

              It seems like at least the Demo Version of Edius 5 unfortunately has the same problem... still crashing After Effects, no matter if CS3 or below.
              I tried VCSwap then and deactivated all the Canopus Codecs like one user in the forum suggested. This is the only way it works, all other stuff like installing this first and that later and deleting stuff and searching for mysterious files do not work.
              Edius is a great editing tool, but this unfixed problem is really annoying!

              I would be happy to hear about a fix of the problem in the nearest future!

              Greetings,

              tobiwan

              Comment


              • #8
                Wait a few weeks and CS4 after effects will be out, I have had it for awhile now and works fine with Edius 5.


                Steve
                Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

                Comment


                • #9
                  CS3 crashing

                  I have CS3 AE and it runs fine on my machine with Edius 4.61. Can have both apps open at the same time. No probs at all.

                  Comment

                  Working...
                  X