Announcement

Collapse
No announcement yet.

Imaginate & Edius 4.52 - another bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Imaginate & Edius 4.52 - another bug

    I've been able to reproduce the following "bug":

    - create an imaginate project of e.g. 10 sec with a last keyframe at e.g. 6 sec
    - add this to the timeline in Edius
    - open the clip (on the timeline) to edit the imaginate project
    - add in imaginate a keyframe at e.g. 8 sec
    - save the imaginate project
    - close imaginate => automatic return to Edius
    - the last changes in your imaginate project are lost !

    Could somebody try this? Confirm this?
    Edius 9.52 Pro & 8.53 WG - Win 10 64 - AMD-Ryzen 9 3900X - 32 Gb DDR4 - ASUS-PRIME X570-PRO - Nvidia GeForce RTX 2070 SUPER - SSD M.2 1000 Gb system + 3 x 3 Tb storage - 2 x 23" Full HD Monitors - M-Audio Studiophile AV40

  • #2
    I did the test a few times on my home system (running vista 32bit, edius 4.52 - ohci and imaginate 2) and I can't reproduce the problem, everything is working fine...I might try it tommorow on an xp system as well...
    Aristotelis Bafaloukos
    Systems Engineer, Video Editor, 3D Artist
    BEng (Hons), MSc, MBCS

    Ctrl+Alt+Delete

    Comment


    • #3
      I'll do some more tests myself also.
      As you can see below, my system is no so fast and I've noticed before some latency when modifiyng Imaginate-projects already included in an Edius-project. (btw I'm only doing PAL DV-projects)

      Anyway, don't spend to much time on this, the work-around is easy and let's hope that with Edius 5 an Imaginate-like-tool will be integrated ...
      Edius 9.52 Pro & 8.53 WG - Win 10 64 - AMD-Ryzen 9 3900X - 32 Gb DDR4 - ASUS-PRIME X570-PRO - Nvidia GeForce RTX 2070 SUPER - SSD M.2 1000 Gb system + 3 x 3 Tb storage - 2 x 23" Full HD Monitors - M-Audio Studiophile AV40

      Comment

      Working...
      X