Announcement

Collapse
No announcement yet.

Swapping L/R files

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Swapping L/R files

    Sorry if this has been already covered somewhere, but my google searches gave no usable results.

    We inherited a project with the pre-edited version of a 2 hour multicam recording and immediately noticed that the left and right images got assigned in the wrong order for most cameras. I tried to swap the L/R file names and location, but for some files it caused a total mess and edius played random chunks from the right file, while the left one was o.k., so I had to change that back.
    Is there any trick to fix this without losing all previous edits?

    Thanks for any input.

  • #2
    You need the left and right tracks separated on the timeline so set it to mono by right clicking in the vertical box on the left of where is says A1 etc. This is done before you bring the material into the timeline. Simply then Pan the two tracks the opposite from the default. Voila the stereo is reversed.

    I use a keyframed Pan sometimes to give a travelling across the speakers sound effect.
    Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

    Comment


    • #3
      @hungaristani

      what for Edius version ??

      (you have nothing in your signature)
      CentralEurope aka Hans
      voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
      i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
      [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

      Comment


      • #4
        As I wrote it in my post
        the left and right images(!!!) got assigned in the wrong order
        , not the audio.

        Comment


        • #5
          Originally posted by CentralEurope View Post
          @hungaristani

          what for Edius version ??

          (you have nothing in your signature)
          I'm not in the studio right now, but it's 6.5x, probably 6.54 if I remember correctly.

          Comment


          • #6
            What do you mean by left and right images and what do you mean by wrong order? Is this the camera order on the tracks (layers) ?
            I do a fair bit of multicam and I am totally confused - perhaps some screen shots might help.

            I too thought this was an audio issue when I read this last night, so post details of footage source etc

            DD

            Comment


            • #7
              ok,... my english is not the best.. but with
              We inherited a project with the pre-edited version of a 2 hour multicam recording and immediately noticed that the left and right images got assigned in the wrong order for most cameras. I tried to swap the L/R file names and location
              it is maybe a 3D thing ??
              .
              CentralEurope aka Hans
              voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
              i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
              [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

              Comment


              • #8
                Originally posted by CentralEurope View Post
                ok,... my english is not the best.. but with


                it is maybe a 3D thing ??
                .
                I assumed that by mentioning Left and Right images would make it obvious that I was referring to stereoscopic files. Sorry if that wasn't clear enough.
                So yes, I meant that the linking of the left and right eyes was done in the wrong order -R/L instead of L/R- and someone pre-edited the whole material with these R/L stereoscopic files. (He must have been viewing L or R only while doing this).
                Now that we have to finish the whole material, we must fix this and my question is if there's any way to do this without losing the previous edits.

                Comment


                • #9
                  Originally posted by DigitalDave View Post
                  What do you mean by left and right images and what do you mean by wrong order? Is this the camera order on the tracks (layers) ?
                  I do a fair bit of multicam and I am totally confused - perhaps some screen shots might help.

                  I too thought this was an audio issue when I read this last night, so post details of footage source etc

                  DD
                  See my reply to CentralEurope.
                  The fact that it's a multicam project has technically nothing to do with the issue. I just mentioned it to emphasize that losing the previous edits would cause much more extra work than if we lost edits on a single track.

                  Comment


                  • #10
                    can you try "swap L/R" in clip properties
                    Attached Files
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                    Comment


                    • #11
                      Originally posted by antonsvideo View Post
                      can you try "swap L/R" in clip properties
                      I could if it weren't inactive.
                      I didn't have enough time to investigate when this setting becomes unavailable, but that's how it is in this project.

                      Comment


                      • #12
                        can you make sure that stereoscopic is enabled in project settings, because if it got disabled, then clip 3D properties will be grayed out
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                        Comment


                        • #13
                          Originally posted by antonsvideo View Post
                          can you make sure that stereoscopic is enabled in project settings, because if it got disabled, then clip 3D properties will be grayed out
                          In the Project Settings/Current settings the Stereoscopic editing is set to Enable, but the Swap L/R option in the clip properties is still grayed out for all clips in the project.

                          Comment


                          • #14
                            is "use a stereoscopic clip" ticked in clip properties? as per my earlier screenshot? if that is not ticked, the swap L/R will be gray
                            Anton Strauss
                            Antons Video Productions - Sydney

                            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                            Comment


                            • #15
                              Originally posted by antonsvideo View Post
                              is "use a stereoscopic clip" ticked in clip properties? as per my earlier screenshot? if that is not ticked, the swap L/R will be gray
                              It's all grayed out:

                              Comment

                              Working...
                              X