Announcement

Collapse
No announcement yet.

HDVcapture from SONY GV-HD700/1 Deck

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    sounds like you are using the wrong firewire driver, install the legacy driver

    Leave a comment:


  • Jerry
    replied
    Do you have another Firewire cable? If so, give that a try just to eliminate the possiblity of a bad cable. Also, have you tried to capture directly from the camera?

    Leave a comment:


  • peterd0147
    started a topic HDVcapture from SONY GV-HD700/1 Deck

    HDVcapture from SONY GV-HD700/1 Deck

    Help please folks.
    I cannot capture HDV from my Sony Deck into Edius 7 Ver3.1. (trial version)
    It works fine in SD mode. I have set the deck to HDV and turned the down convert to off and set up Edius 7 as follows. The recordings were made by a Sony Z7 at 1440x1080 interlaced 50i
    Name: Sony GV-HD700/1

    Input H/W:Generic HDV
    Stream: Input
    Stream Format:1440x1080 50i
    Codec:Grass Valley HQ
    File Format:AVI
    Audio:SDI/HDMI/1394 embedded
    Audio Format:48000Hz/2ch/16bit
    Proxy File: Hires and Proxy files
    Convert 16bit/2ch:No
    Stereoscopic:OFF
    I can control the deck from Edius and the play button turns green. No picture appears in the capture window and no capture is possible. Oddly I did manage to capture a couple of clips on one occasion but have been unable to repeat this. The deck and fire wire seem OK as it works fine in Vegas and Premiere Pro which I am also trialling. I really like this software but am put off purchasing it if I cannot resolve this problem
    Thanks

    Peter
Working...
X