Announcement

Collapse
No announcement yet.

Problem...CC filter adds blur

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem...CC filter adds blur

    As soon as a color balance filter is placed on a clip I get a VERY noticable blur on the clip. This is without any color adjustments at all. I'd say it is as if I applied a 2pixel AntiFlicker filter.

    I have not tested this any further than my existing project, but wondered if anyone else has noticed this?

    Thanks,
    Bob
    Last edited by bhmm9999; 10-29-2007, 08:39 AM.

  • #2
    Originally posted by bhmm9999 View Post
    As soon as a color correction filter is placed on a clip I get a VERY noticable blur on the clip. This is without any color adjustments at all. I'd say it is as if I applied a 2pixel AntiFlicker filter.

    I have not tested this any further than my existing project, but wondered if anyone else has noticed this?

    Thanks,
    Bob
    I mentioned this problem before, you must be working in DV project, try changing it to D1 or vice versa and it will clear up.
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

    Comment


    • #3
      Khoi,

      Could you clarify? My project settings are DV AVI. I don't see any settings for D1. What and where should I try making a setting change?

      Thanks much,
      bob

      Comment


      • #4
        Bob, click on project settings, then choose D1 720X486 and that should fix the blur, but hopefully GV will fix this soon.
        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

        Comment


        • #5
          You must use canopus hardware in order to find that project....Hardware like NX or SP...
          Aristotelis Bafaloukos
          Systems Engineer, Video Editor, 3D Artist
          BEng (Hons), MSc, MBCS

          Ctrl+Alt+Delete

          Comment


          • #6
            Bob, click on project settings, then choose D1 720X486 and that should fix the blur, but hopefully GV will fix this soon.
            I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

            Comment


            • #7
              Khoi,

              I owe you (and I think everyone in this forum does too)!

              This is the second time you have come up with a little known workaround that saved me. I don't know how you find these solutions, or find the time. I Don't imagine you have much of a social life--but then, do any of us in this biz??

              Actually D1 is not the setting that cleared it up. I changed from 720x486 to 720x480. Come to think of it x486 must be wrong as my clips are captured at 720x480. Makes me wonder what the 720x486 setting is there for?

              Anyhow for others...if you capture in Edius, make sure your project setting are set up for 720x480 or you will get a pixle blur/shift when you apply color balance filter.

              Thanks again,
              bob
              Last edited by bhmm9999; 10-31-2007, 11:25 PM.

              Comment


              • #8
                Full analog D1 is 720x486. I'm not sure why the digital world lopped it down to 480 for DV and MPEG, but that's what happened.

                The scaling thing has been reported and is on the bug list.

                Comment


                • #9
                  I'm glad the workaround works for you, now I need to get off this computer and watch a blu-ray movie. (-:
                  I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                  Comment


                  • #10
                    3d pip blurr

                    hi.. guys
                    i found the same thing when putting the 3D PIP keyers..
                    i'm using edius 4.03 but my project is 720x576 dv avi
                    the same problems when i used edius 3.60 months before.
                    is there any solution for these...i tend to add sharpness to 30 point but it doesn't look as the original.
                    MOtion Candid CApture
                    www.houseofmocca.com
                    Indonesia

                    Comment


                    • #11
                      3d PinP will always have a "soft" look to it if you zoom in.

                      Comment


                      • #12
                        no i did no zoom at all... i just change the vertical up or down depends on the black band
                        MOtion Candid CApture
                        www.houseofmocca.com
                        Indonesia

                        Comment


                        • #13
                          Use the layout tool instead of 3DPIP.
                          I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                          Comment

                          Working...
                          X