Announcement

Collapse
No announcement yet.

Source Browser

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Source Browser

    I transferred a CF card with the source browser and it completed then kinda had a hang, it then went back to normal but the source browser disappeared. I have checked the settings everywhere I can and can't get it back. At the bottom left of the bin it only shows BIN. Probable something simple but I can't figure it out. BTW I am on 6.08.
    Edius Workgroup 9, Edius X Workgroup, Gigabyte X299 UD4, Intel(R) Core(TM) i9-10900X CPU @ 3.70GHz, 64.0 GB Corsair Memory, Windows 10 Pro 20H2

  • #2
    Source Browser can be started from the view menu.
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      Thanks Steve, I should of known that. How do I combine the Source browser and the bin window like it was before I messed it up?
      Edius Workgroup 9, Edius X Workgroup, Gigabyte X299 UD4, Intel(R) Core(TM) i9-10900X CPU @ 3.70GHz, 64.0 GB Corsair Memory, Windows 10 Pro 20H2

      Comment


      • #4
        Drag it. :)
        ( to the bin palette and release so it can be docked)
        Last edited by GrassValley_SL; 06-27-2014, 08:57 PM.
        Steve

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads

        Comment


        • #5
          Ok Steve. thanks for the help.
          Edius Workgroup 9, Edius X Workgroup, Gigabyte X299 UD4, Intel(R) Core(TM) i9-10900X CPU @ 3.70GHz, 64.0 GB Corsair Memory, Windows 10 Pro 20H2

          Comment

          Working...
          X