Announcement

Collapse
No announcement yet.

Installed Heroglyph, no Realtime?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bassman
    replied
    Thanks for your replies.

    Today, I opened the same file and made some titles and they are all realtime with the buffer going all the way full.

    So I apologize about the mis-post.

    Leave a comment:


  • MrWin32
    replied
    Originally posted by Bassman View Post
    Hello,

    I am trying out Heroglyph and so far I am not impressed.

    Does anybody else use this plug-in for Edius?

    When I put a simple 4 word Heroglyph title on the timeline, the buffer starts at 8 frames and goes to zero pretty quickly.

    This is with a DV storm2, SD project.

    Am I missing a setting or something?

    Thanks
    You should switch off the "optimize for video" option to speed up heroglyph.

    Leave a comment:


  • Angelo
    replied
    I recall having RT with Heroglyph with past CPU the Core2Dou E6600. You may want to try switching your project to use DVStorm progressive frames like 29.97p and see if that helps.

    ...Angelo

    Leave a comment:


  • Bassman
    replied
    Athlon X4200 here.

    Surprised a title layer only, no video would kill playback.

    Oh well, I guess I will stay with the native Edius stuff.

    Leave a comment:


  • rbharte
    replied
    I suspect it depends on your computer. I am using Prodad on a Q6600 and it is real time.

    Leave a comment:


  • Rusty
    replied
    With the exception of bundled software there are no 3rd party RT plug-ins for Edius, so your performance is no surprise.

    Rusty

    Leave a comment:


  • Bassman
    started a topic Installed Heroglyph, no Realtime?

    Installed Heroglyph, no Realtime?

    Hello,

    I am trying out Heroglyph and so far I am not impressed.

    Does anybody else use this plug-in for Edius?

    When I put a simple 4 word Heroglyph title on the timeline, the buffer starts at 8 frames and goes to zero pretty quickly.

    This is with a DV storm2, SD project.

    Am I missing a setting or something?

    Thanks
Working...
X