Announcement

Collapse
No announcement yet.

XPLODE 4.0 upgraded to 4.5... not working in HD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rando
    replied
    yes. I dont do HD yet.

    Leave a comment:


  • Jerry
    replied
    Originally posted by rando View Post
    For those wedding guys like me, Boris F/X is pretty much RT with a quad core now. and it has alot more that Xplode.

    Randy
    Randy,
    That is in SD, right?

    Leave a comment:


  • rando
    replied
    For those wedding guys like me, Boris F/X is pretty much RT with a quad core now. and it has alot more that Xplode.

    Randy

    Leave a comment:


  • GrassValley_KH
    replied
    At this stage, no one can say what the plan is outside of engineering, suffice to say that Xplode has gone about as far as it can go, and is one of a number of things holding EDIUS down in XP (from Vista). Since much of the grey matter responsible for the Xplode engine creation and development is now gone, its highly probable that an alternate solution will either be developed or bundled.

    That's about all that can be said, on this.

    Leave a comment:


  • mike0130
    replied
    As it stands now, Xplode overall will likely never move beyond EDIUS 4.x.
    Is it a good or bad "news"?
    No need to say that we are using Edius not only for news editing, some of us are event videographers. Are we about to get a nice replacement?
    Thanks
    mike

    Leave a comment:


  • GrassValley_KH
    replied
    To be clear, Xplode for EDIUS is "supported" (and in HD/16:9), but no longer being developed beyond bug fixes in the current release of EDIUS.

    Xplode Professional is completely unsupported, but is free for anyone with EDIUS v4.

    As it stands now, Xplode overall will likely never move beyond EDIUS 4.x.

    Leave a comment:


  • rando
    replied
    Just a little note to Canopus. Long time users like myself know the history of Xplode and why its no longer supported but some of the newer users dont. Please dont take this the wrong way but Xplode and Xplode for Edius do not support HD and mostl likely nevery will now I understand that Xplode is optional with a "As Is" warning but Xplode for Edius comes with Edius( I think) with most users at least strarting to use HD why even include it if its not supported?Why include something that doesnt work the ALL your customers. In short reguvinate it(My choice) or dump it(more likely).

    Leave a comment:


  • muleferg
    replied
    I recently downloaded 4.5 to my Edius Broadcast NX system. and edit DVCPro HD. It works Yes you will have to render. There is some confusion. It took me a while to fiqure it out. You still have the old version. installed. Go down below the
    old Xplode and look for Xplode Pro. Try that.
    Mule

    Leave a comment:


  • Paranova Films
    replied
    HDV? what are your project settings?

    Leave a comment:


  • createmedia
    replied
    Xplode works

    Originally posted by Paranova Films View Post
    Hello there... we have Xplode 4 and the upgrade of Xplode 4.5 downloaded from the site, but... When we load any Xplode transition and click on info it appears to be version 4.0.x... and not working (xplode 4.0 of 4.5) in HD project...

    any ideas.

    (please excuse my latin english)
    I could not get Xplode to work either. HPxw8200PC Win XPPro SP2

    I have updated my Nvidia FX1400 8x 2005 drivers to 16x dated 27-09-07 and Xplode now works fine in HDV, but only if Edius buffer is set to no higher than 384MB. To play requires the buffer pre-loaded by shift space or by rendering. At 512MB buffer the effect is a plain green screen or no effect.

    Mike Sanders

    Leave a comment:


  • Paranova Films
    replied
    Xplode 4.xx

    Thanks... it solved my questions, but... we´re using adorage package and works fine, and we want to have more HD FX-transitions... xplode would support HD?

    Leave a comment:


  • GrassValley_KH
    replied
    Hi there,

    Xplode Professional v4.x was never designed to run with HD resolution support.

    The version number reporting refers to the actual EDIUS v4.xx plug-in compatibility. The effects themselve remain unchange (and hence, why the aren't supported in HD).

    Leave a comment:


  • XPLODE 4.0 upgraded to 4.5... not working in HD

    Hello there... we have Xplode 4 and the upgrade of Xplode 4.5 downloaded from the site, but... When we load any Xplode transition and click on info it appears to be version 4.0.x... and not working (xplode 4.0 of 4.5) in HD project...

    any ideas.

    (please excuse my latin english)
Working...
X