Announcement

Collapse
No announcement yet.

"Playback stopped" - Skipping audio frames

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alain
    replied
    Hallo SR,

    Ik heb inderdaad nog een collega die met problemen kampt.
    Waar is jouw bedrijf gevestigd?
    Wat is jouw emailadres?

    mvg,
    Alain

    Leave a comment:


  • SRsupport
    replied
    Alain,

    Zijn er nog meer mensen daar die niet geholpen kunnen worden met EDIUS problemen door de lokale vertegenwoordiger?

    Sr

    Leave a comment:


  • SRsupport
    replied
    Volg deze link en kies daar je besturings systeem

    http://downloadcenter.intel.com/Prod...?ProductID=816
    Dowload dan de drivers restart en kijk hoe het syteem dan werkt.

    Leave a comment:


  • Alain
    replied
    Hallo SR,

    Die powertoestanden staan zeker uit.
    Er wordt ook geen antivirus gebruikt.
    Ik weet wel hoegenaamd niet welke driver ik bij intel moet downloaden???

    Zowel bij het werken met interne schijven als bij het gebruik van een externe schijf (Lacie 1TB met ata verbinding) loopt het fout.

    Alain

    Leave a comment:


  • SRsupport
    replied
    Ok Alain I denk nu echt dat het aan het systeem ligt.
    Wij maken ook gerbruik van een notebooks gebasseerd op de dv9000
    Wij hebben gekozen voor de dv 9381ae.
    Hij heeft een iet wat tragere processor als dat van jou 1.83 Ghz, maar wij hebben gekozen voor de 2e interne harddisk en voor een video kaart met 512 mb appart geheugen.

    Ik denk dat alle van de dv 9000 serie hetzelfde moeder board gebruiken.
    Kijk in de device manager onder system devices daar zie je de intel root and the drivers voor de 945 chipset. Mijn drivers zijn versie 8.3.0.1011 (zie screen grab)

    De nieuwste driver vind je bij Intel .

    Vergeet ook niet de mee geleverde Norton uit te schakelen voor dat je me de monatage begint.
    Wij gebruiken dezelfde laptop alleen zal ik even checken voor je in Pal hoe het werkt. Ik gebruik namelijk ntsc.
    Ik zal de test doen en het resutaat posten.

    Alain niet om je woorden in twijfel te trekken maar weet je 100% zeker dat de laptop in high performance mode staat?
    Het heeft direkt gevolgen voor EDIUS al het op HP recommended staat.
    Ik gebruik al mijn software in het engels vandaar dat er zoveel engelse woorden in mij verhaal staan:)
    O ja heb je een tweede interne schijf of gaat het materiaal op dezelfde schijf als het besturing systeem?

    Groet,

    SR
    Attached Files
    Last edited by SRsupport; 10-28-2007, 10:20 PM.

    Leave a comment:


  • Alain
    replied
    Hallo SR,

    In ieder geval bedankt dat u mij wilt helpen!
    Ik werk zeer graag met edius maar die problemen met de laptop maken het zeer vervelend om professioneel bezig te zijn. Zoals eerder gezegd: met de desktop geen problemen.

    Dit zijn de antwoorden op uw vragen:
    1) De audiomixer is gesloten.
    2) De RT buffers staan op 512.
    3) Inladen doe ik in canopus HQ
    4) Mijn project instellingen staan volgens mij juist. Ik draai met de Z1 van Sony in HDV: Generic OHCI HD 50Hz - 1440x1080 50i 48 khz 2ch - Rendering format Canopus HQ avi.
    5) Notebook staat niet in powersafe mode.
    6) Specificaties notebook: HP Pavilion dv9000. Intel Core 2 CPU - T7200 - 2.0 Ghz - 2 GB - draait onder windows XP.
    7) Ik weet niet of ik de nieuwste drivers en chipset drivers voor mijn notebook heb. Hoe kan ik dit zien en waar vind ik die?

    Hopelijk kunt u mijn probleem oplossen.
    Dank bij voorbaat,
    Alain

    Leave a comment:


  • SRsupport
    replied
    Alain,
    Als je zegt dat je dit ook merkt bij dv materiaal is er iets met je systeem aan de hand. Wij gebruiken HP notebooks op lokatie en die spelen HD HQ gewoon af zonder al te veel problemen.

    Ok ik ga nu een paar vragen stellen die je zou moeten beantwoorden zodat ik je verder kan helpen. (en wat suggesties)

    1 Is de audio mixer open wanneer je deze problemen krijgt?
    als het antwoord ja is :
    Sluit de mixer . EDius verlaagt de buffer automatisch naar 10 frames voor frame acurate audio edits.
    Maar die buffer heb je juist nodig.
    Monitoor de audio niveaus met de overlay crt+ G

    2 Wat zijn je buffer instellingen die je gebruikt?
    Edius heeft nu grotere buffer mogelijkheden. Ga naar harware settings en breng je buffer naar 512.

    Dat geeft tussen de 600 en 700 frames for sd en tussen de 130 en 160 frames for hd

    3 Native HDV editen is niet een makkie. Ik stel voor dat je in canopus HQ inlaad.(Dat gebeurd terwijl je inlaad) Wij doen dat oplokatie.
    Canopus HQ geeft wel een groter bestand maar het is gemakkelijker om te editen. je kan meer doen in realtime zonder kwaliteits verlies.

    4 Het is belangerijk dat de settings van je project overeen komen met het materiaal dat je inlaad.

    5 het is belangerijk dat je notebook niet in een of ander powersafe mode staat wanneer je Edius gebruikt. Dat zorgt voor problemen.

    6 kun je me de specificaties geven van je notebook?

    7 heb je de nieuwste drivers en chipset drivers voor je notebook. Hp is zeer en zeer slecht met het updaten van hun drivers. Wij kregen bij onze notebook bejaarde drivers geleverd. We moesten bijvoorbeeld zelf naar de intel site om de nieuwste chipset driver toe dowloaden for onze notebooks. Dat maakte meteen een vershil in het werken vann onze laptop.
    Wij gebriuken de Hp update service helemaal niet omdat het gewoon niet deugt.
    Alle drivers halen we zelf zodat we er van verzekerd zijn dat onze notebooks optimaal draaien.

    Nou ik hoop dat je hiermee opweg kunt laat me weten als je de suggesties heb geprobeerd en beantwoord ook de vragen zodat ik verder kan kijken wat er aan de hand kan zijn.

    Maar nogmaals EDIUS loopt als een trein op onze notebooks.

    Sr

    Leave a comment:


  • Alain
    replied
    Yep,

    Kortrijk ligt in West-Vlaanderen. Ik werk met edius op een desktop en op een laptop. Op de desktop geen problemen. Op de laptop des te meer.
    Ik draai met een Sony Z1. De project instellingen staan dus op 1440x1080 (50). Capturen gaat probleemloos. Wanneer ik beelden op mijn tijdslijn plaats en die afspeel, krijg ik om de haverklap de gele driehoek met "playback stopped". Een tweede probleem is dat bij het plaatsen van klank, bv. een ingesproken tekst, ik die tekst niet normaal kan laten afspelen. Hij springt als het ware over de tijdslijn zodat bepaalde stukken tekst niet meer hoorbaar zijn. Bepaalde frames worden als het ware geskipped. Dit is zeer moeilijk wanneer men wil sonoriseren.
    Ik heb die problemen reeds verschillende keren aangekaart bij de verkoper maar die heeft oftewel geen tijd, geen goesting of hij kan het gewoon niet oplossen. Ik ben beroepshalve dagelijks met montage bezig en ben (indien het niet opgelost geraakt) van plan om over te stappen op een ander systeem...

    bedankt,
    Alain

    Leave a comment:


  • SRsupport
    replied
    Ok ik hoop dat Kortrijk in het vlaams deel ligt.
    Kan je mij vertelen wat voor materiaal je op de tijd lijn hebt? Wat zijn je project instellingen. Mischien kun je mij het probleem gewoon in het Nederlands uitleggen zodat ik je kan helpen.
    Maar het is belangerijk dat je me eerst de info geeft die ik vraag.

    Sr

    Leave a comment:


  • Alain
    replied
    When I put "stop playback at frame drop" off, I have problems with skipped audioframes. When playing the film, you can't hear some parts of the audio. It jumps over it. I hope you understand what I mean,... my English isn't that good...

    Leave a comment:


  • SRsupport
    replied
    The problem with unchecking stop at playback is that you are not figuring out what the problem with the system/setup is. It's the easy way out.
    I think it is better to solve the problems that could be causing this.
    For me unchecking stop at playback is a last resort and mostly if I am doing HD .

    SR

    Leave a comment:


  • JimJulian
    replied
    couple of ideas

    Go to Applicaton Settings>Playback
    Uncheck "stop playback at frame drop"
    You can also try playing with "Buffered frame before playback" I set mine to 15 frames

    Leave a comment:


  • Alain
    replied
    Hi,

    The laptop is not in power save mode.
    The antivirus was on. Now I turned it off.
    The footage is HDV (1440x1080). Project settings are OHCI 50Hz – 1440x1080 50i 48 khz 2ch. – Rendering format Canopus HQ AVI.
    The audio mixer is not open.

    Alain

    Leave a comment:


  • antonsvideo
    replied
    is the audio mixer open? if yes, close it

    Leave a comment:


  • SRsupport
    replied
    Alain,

    You don't have your laptop in any power saving mode right?
    It is also recommended to turn off antivirus. (I have not had any problems with mine)
    What is the footage you are editing and what are your project settings?

    SR

    Leave a comment:

Working...
X