Announcement

Collapse
No announcement yet.

Quick Titler Problem with Script Fonts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Titler Problem with Script Fonts

    I've come across a problem with Quick Titler and some script TTF's. When trying to use some script fonts [eg HansHand], it looks fine in the preview window on the right above the font selection title drop down bar but when typing it in I get the default sans font appear.

    Note the fonts referred to all work fine in Photoshop etc.

    Is anyone else having this problem?

    Thanks in advance

  • #2
    I came across this problem once when a TTF font was not installed via the control panel/install new font method, however I have no QuickTitler experience
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Originally posted by antonsvideo View Post
      I came across this problem once when a TTF font was not installed via the control panel/install new font method, however I have no QuickTitler experience
      I usually just copy the fonts straight in the windows/fonts folder but your method does the exact same ting, I assume, because it made no difference. Quick titler still fails to draw the typeface correctly.

      Maybe the metric spec or something similar is missing in the TTF.??

      Comment

      Working...
      X