Announcement

Collapse
No announcement yet.

Turning off timecode on external monitor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mick Jenner
    replied
    Thanks Anton, had another look and found it under OVERLAY which gives 2 options PC monitor/External output and PC monitor these are found under the Status heading.

    Regards

    Mick

    Leave a comment:


  • virgil21
    replied
    Does not work for all Canopus cards

    FYI, from Canopus support (and I have verified this on my RaptorRT2Max):

    "This option is for generic OHCI/HDV project, and HD compatible hardware, like the NX, SP and HD cards. This feature unfortunately is not available for the DVRaptor RT2, DVX or DVStorm."

    Leave a comment:


  • antonsvideo
    replied
    when I was using 4.5 I was able to remove it from external monitor and leave it in preview monitor

    it was part of the view menu, look again, it maybe a hidden submenu

    I currently don't have 4.5 on any of my PC's so I can't point you in the right direction

    Leave a comment:


  • Mick Jenner
    replied
    Thanks Anton I have found that, but I thought you could turn it off on the external monitor and leave it shown still working on the trimming window this does not appear the case as both are removed! Am I missing something?

    regards

    Mick

    Leave a comment:


  • antonsvideo
    replied
    all versions of 4.5 have this feature and it is found in the view menu

    Leave a comment:


  • Mick Jenner
    started a topic Turning off timecode on external monitor

    Turning off timecode on external monitor

    I believe I have read somewhere you can turn off the timecode code/sound levels showing on the external monitor with the 4.52 update. Can anybody tell me how to this this please.

    Many thanks

    Mick
Working...
X