Announcement

Collapse
No announcement yet.

Bug: TM Title Insert Fills Entire Title track

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mark_m
    replied
    Oh, you're welcome.

    But I can't take the credit for figuring that out. I had the same problem and Mike Downey posted the solution on the "old" forum. I'm sure Mike'll be along in a bit to sell you the benefits of this feature. (please insert smiley here!).
    I'm not such a big fan of it, and It's one of the reasons I'm still on 4.03.

    Leave a comment:


  • bhmm9999
    replied
    Dear Mark,

    Thank you, Thank you, THAAANKS!!

    Cleared the In/Out and goes back to default title setting.

    So now the big questions to the developers...why this feature? What was so hard about stretching a defaulted title clip to exact fit? I use the in/out range for rendering/exporting etc., and now have to remember to clear it before every title.

    I'd love to hear from someone to "sell" the benefits of this new/improved feature.

    BTW, how did you figure that one out?

    Bob

    Leave a comment:


  • mark_m
    replied
    Does it fill the entire title track, or just the title track between the In and Out points marked on the timeline?
    If the latter this is, apparently, by design, so that you can set the exact length you'd like the title by setting in and out points on the timeline that the title, when quitting the titler, will fill.
    If you want the default title length then you have to clear the timeline in and out points.

    Like it?
    Nor I.

    Leave a comment:


  • bhmm9999
    started a topic Bug: TM Title Insert Fills Entire Title track

    Bug: TM Title Insert Fills Entire Title track

    Edius Version 4.24

    My customer claimed his titlemotion was inserting titles that filled the entire title track. After checking his settings, I told him to reboot, take two asprin, then call me in the morning.

    Guess what, I now have the same problem. I worked several projects without a problem. Now it is happening to me.

    I checked the setting for title duration and reset it, to no avail.

    Is there a thread on this yet?

    Thanks,Bob
Working...
X