Announcement

Collapse
No announcement yet.

Mouse Wheel Crazies!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bart
    replied
    This could be related to the scroll settings of your mouse => an example: check the settings for "accelerated scrolling".

    Leave a comment:


  • biopic
    replied
    No, when I have seen it it was definitely not due to over-pressure - I can feel the difference. In fact I have seen similar funnies on occasions with my ShuttlePro, with the cursor continuing to travel long after I have stopped winding the wheel. It does not happen often enough for me to get upset about it though.

    Leave a comment:


  • Rusty
    replied
    I now see the mode you mention, but my mouse requires serious pressure for a wheel-click. I'd have noticed that.

    Rusty

    Leave a comment:


  • Khoi Pham
    replied
    That is a feature, when you press down on the wheel, and then scroll, it will go into j k l mode, so you guys must have accidently push down on the wheel before you scroll.

    Leave a comment:


  • Rusty
    replied
    Just for fun-zies... the behavior has now stopped!

    Somewhat less confused and annoyed, Rusty

    Leave a comment:


  • biopic
    replied
    Hi Rusty
    Yes I have seen exactly this behaviour too (starting from before v4.5). As you say it occurs randomly, although I have a suspicion that it may be related to the complexity of the timeline.
    Regards
    Andrew

    Leave a comment:


  • Rusty
    started a topic Mouse Wheel Crazies!

    Mouse Wheel Crazies!

    What is this... ?

    On more than one machine, and more than one occasion, when I use the mouse wheel to frame-advance on the Timeline the Timeline plays beginning at super-slow and speeding (or slowing) with each mouse wheel advance. As if I were using Ctrl+J/K/L!

    This is something that I can't duplicate, but seems to happen at random, and no... I haven't changed the keyboard shortcuts.

    Confused and annoyed, Rusty
Working...
X