Announcement

Collapse
No announcement yet.

Mouse Wheel Crazies!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mouse Wheel Crazies!

    What is this... ?

    On more than one machine, and more than one occasion, when I use the mouse wheel to frame-advance on the Timeline the Timeline plays beginning at super-slow and speeding (or slowing) with each mouse wheel advance. As if I were using Ctrl+J/K/L!

    This is something that I can't duplicate, but seems to happen at random, and no... I haven't changed the keyboard shortcuts.

    Confused and annoyed, Rusty
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

  • #2
    Hi Rusty
    Yes I have seen exactly this behaviour too (starting from before v4.5). As you say it occurs randomly, although I have a suspicion that it may be related to the complexity of the timeline.
    Regards
    Andrew
    Andrew Pinder
    www.chpv.co.uk
    Edius 9 with Blackmagic Intensity Pro 4k; Windows 10 (64 bit Pro); Gigabyte Z390 Aorus Pro; i9-9900K CPU; 32GB RAM;
    Asus GTX1060 graphics; RME Fireface800 audio; SATA RAID

    Comment


    • #3
      Just for fun-zies... the behavior has now stopped!

      Somewhat less confused and annoyed, Rusty
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        That is a feature, when you press down on the wheel, and then scroll, it will go into j k l mode, so you guys must have accidently push down on the wheel before you scroll.
        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

        Comment


        • #5
          I now see the mode you mention, but my mouse requires serious pressure for a wheel-click. I'd have noticed that.

          Rusty
          Rusty Rogers | Films
          >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
          >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

          An inglorious peace is better than a dishonorable war.
          Twain - "Glances at History" 1906

          Comment


          • #6
            No, when I have seen it it was definitely not due to over-pressure - I can feel the difference. In fact I have seen similar funnies on occasions with my ShuttlePro, with the cursor continuing to travel long after I have stopped winding the wheel. It does not happen often enough for me to get upset about it though.
            Andrew Pinder
            www.chpv.co.uk
            Edius 9 with Blackmagic Intensity Pro 4k; Windows 10 (64 bit Pro); Gigabyte Z390 Aorus Pro; i9-9900K CPU; 32GB RAM;
            Asus GTX1060 graphics; RME Fireface800 audio; SATA RAID

            Comment


            • #7
              This could be related to the scroll settings of your mouse => an example: check the settings for "accelerated scrolling".
              Edius 9.52 Pro & 8.53 WG - Win 10 64 - AMD-Ryzen 9 3900X - 32 Gb DDR4 - ASUS-PRIME X570-PRO - Nvidia GeForce RTX 2070 SUPER - SSD M.2 1000 Gb system + 3 x 3 Tb storage - 2 x 23" Full HD Monitors - M-Audio Studiophile AV40

              Comment

              Working...
              X