Announcement

Collapse
No announcement yet.

EDIUS and q6600 quad core plz help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • THoff
    replied
    The P35 chipset is so new, I suspect that Windows didn't recognize it and you're running with some sort of safe defaults.

    What I would do is create a new bootable Windows CD with the drivers required for your hardware slipstreamed into it. I've done this a number of times for systems that used disk and network controllers that aren't supported by Windows XP SP2.

    Go to the nLite website and read and understand the process. Download the Intel chipset drivers and any other crucial drivers you may need (usually for RAID, SATA, network devices) and integrate them into the nLite image. You can also apply hotfixes and security updates to the image, which is great for systems that don't have access to the Internet.

    Finally, burn the image onto a CD, boot from it, and reinstall your OS. You may NOT have to do a clean reinstallation (though that's what I would do), you can try a REPAIR installation and see if that fixes the problem.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    quad core

    In my hardware list windows does show four processors...

    Leave a comment:


  • virgil21
    replied
    Have to re-install the OS?

    As far as I remember, I even had to enable Hyperthreading in BIOS *before* installing the OS. I don't think you can just switch Hyperthreading on after the OS has been installed.

    So you may well have a smiliar situation with multiple processors and have to re-install the OS with the correct BIOS settings for multiple processors before they will be seen by the OS.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    indeed

    Indeed it shows only one processor in the taskmanager,
    but in the hardware list it shows four....?...!

    how can I correct this?

    Leave a comment:


  • THoff
    replied
    Open up Task Manager and see if it shows more than one CPU there. You may have the wrong HAL (Hardware Abstraction Layer) installed, especially if you replaced a single-processor CPU with the Quad without reinstalling the OS.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic EDIUS and q6600 quad core plz help

    EDIUS and q6600 quad core plz help

    Hi,

    I just upgraded my system and my edius 4.52 shows on startup that there is only one processor, and it feels pretty slow when working with it.

    i use an asus p5kc motherboard with P35 chipset, 2 gig corsair mem, nvidia quadro 1400fx videocard

    anyone got any comments that could help me sort things out?
Working...
X