Announcement

Collapse
No announcement yet.

Procoder Express Interlacing in Edius 4.24

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aristotelis
    replied
    Just to let you know (and apologize for the false alarm)...

    I did some further testing and the problem wasn't there...It was probably something wrong with my initial footage...

    Thank you for all the replies...

    Leave a comment:


  • pjsssss
    replied
    Originally posted by wrigbc View Post
    Accept that at the end of the burn PCE does not shut down properly.
    Bryan
    This is a well known bug and hopefully will be corrected. It does not stop anything, but is annoying.

    Leave a comment:


  • xmanflash
    replied
    Originally posted by wrigbc View Post
    I have just produced some PAL DVD's in version 4.24 using PCE from a DV timeline and have not encountered any field flickering anomolies, so at least on my system there does not appear to be a bug. Accept that at the end of the burn PCE does not shut down properly.
    Bryan
    Could it be an NTSC only issue?

    Leave a comment:


  • wrigbc
    replied
    I have just produced some PAL DVD's in version 4.24 using PCE from a DV timeline and have not encountered any field flickering anomolies, so at least on my system there does not appear to be a bug. Accept that at the end of the burn PCE does not shut down properly.
    Bryan

    Leave a comment:


  • antonsvideo
    replied
    what is the field order of the files on the timeline, they should be lower field first

    when I do a DV project in Edius 4.03 and export to DVD via PCE, I can choose lower field but I never do, I always choose upper field first to be compatible with all DVD players, I never get a flickering result, is it possible that you selected NTSC out?

    I have not tried 4.24 so there could be such a thing as a b u g?

    Leave a comment:


  • Aristotelis
    replied
    I do not care about the field order as well as my output looks okay. The problem is that when I work on DV PAL footage inside a DV PAL project the output from procoder express in version 4.24 is not correct (there is a lot of flickering!!)

    Do you have any suggestions?
    keep in mind that I want to burn directly to DVD (not produce mpeg2 file and then use authoring software)

    Leave a comment:


  • vienna1944er
    replied
    you are not alone....... topic : field settings when export ing to DVD

    and on the procoder3 corner the same: ... topic: Upper field first the only option in Procoder3

    but DVD-standard include both capabilities for the "target-file": TFF and BFF

    no idea, is it a "new GV-standard, aside the International DVD-standard, and only the documentation is absent in the ReadMe
    or a bug.....

    Leave a comment:


  • T-Bone
    replied
    I'll bet it is related to this thread re PC3:

    http://ediusforum.grassvalley.com/fo...read.php?t=177

    where several experienced users say that on output, top field first will always work correctly

    Leave a comment:


  • Aristotelis
    replied
    Hi,
    -Just to make it sure I made a new installation of edius v4.11 in a clean system. Procoder was giving me a choise for the field order. (top or bottom)
    -Then I updated to version 4.13. The choice was still there.
    -I updated again to version 4.24 and the choice is gone! (bottom fields first do not show up any more)

    Leave a comment:


  • peterC
    replied
    Ari, I would have thought PE was 'standalone' (within Edius) and therefore v4 not the issue.

    If that is correct, something else is wrong. eg your missing another setting in Advanced or it's an install problem maybe.

    Leave a comment:


  • Aristotelis
    started a topic Procoder Express Interlacing in Edius 4.24

    Procoder Express Interlacing in Edius 4.24

    I did the following

    print to file -> procoder express for edius wizard -> DVD -> PAL -> VOB -> .......-> Advanced Settings

    I noticed that the field order is top field first and there is no way to change it to bottom fields...This is something that causes flickering...

    In previous versions there was a choice between top and bottom fields...

    Is this a bug or I'm doing something wrong?
Working...
X