Announcement

Collapse
No announcement yet.

Quick Titler Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • biopic
    replied
    Once again I am in full agreement Anton. "Upgraded" is not always better!

    Leave a comment:


  • AJL14
    replied
    Steve, thanks for the valuable input. Easy with an "x". And Anton - you have again pointed out so elequently that sometimes the "upgrades" are taking away some of the most valuable features we all love and use. All the time!

    For instance - and perhaps again I'm not doing it right - but I have "insert" and "sync" on all the time. Best way I work with the timeline. HOWEVER - in my v3.62, I can leave these on and put titles on the T1, T2, etc. tracks WITHOUT it automatically doing an "insert" and moving every other title on the track. - and opening up the A/V tracks at the same time. I've tried everything - and only see that in v4.51 I have to take "insert mode" OFF to put titles on their own tracks without destroying all the other timings. Is this something "NEW" that screws us up on "simplicity" as well????

    Thanks guys. This sometimes gets frustrating, doesn't it!
    Alan

    Leave a comment:


  • antonsvideo
    replied
    also, if you downgrade to Edius 4.03 you can add title at default duration even if in and out are set, this is a great feature that I won't give up in a hurry

    Leave a comment:


  • SRsupport
    replied
    Or if you don't want to have length controlled by in out click on the timeline and press x.
    Now the default length in the settings will be taken as duration

    Leave a comment:


  • THoff
    replied
    Do you have IN/OUT points set when you are adding the title?

    You can also adjust the duration of the title by right-clicking on the title clip, and selecting Duration from the popup menu, or by trimming either end of the title itself.

    Leave a comment:


  • AJL14
    started a topic Quick Titler Problem

    Quick Titler Problem

    Hi guys. Am just working with the EDIUS 4.51 30 day trial, so I don't have all the answers yet. In Quick Titler - when I ask it to create the title in the T1 track, it does so - but the title takes up the ENTIRE length of the track, also wiping out any previous title in that track. In the Setup - all three (transition length, still length and title length) are set to 1 second - the default.

    What am I doing incorrectly? I know it's probably a VERY simple oversight.
    Thanks,
    Alan
Working...
X