No announcement yet.

Seeking Edius 4-ish

  • Filter
  • Time
  • Show
Clear All
new posts

  • Seeking Edius 4-ish

    Hello to all! I am a new (old) user as in I have an OLD DVSTORM card and a new(er) computer. The Storm served me well throughout a number of years in video production and home movie projects! The newer computer is an AMD 32bit Win7 based system donated by my son when I bought him a newer one. I have searched this and other forums for info on using my DVStorm with the newer system and Win7 (Or XP as I can install that if need be) and without going into all the details it looks like Edius 4 may solve my woes. (unless some of you can enlighten me!?)

    I was trying to get Storm software to work and got as far as if I click 'off' the stormedit app a single frame of the input source appears but when I click back to the program the preview goes blank into a greenish-black screen.

    I have followed some of the suggestions on Edius system optimization with Win7 and the overlaymethod ini entries but still get the same thing. Its an HP Pavillion computer and the bios is pretty bland so the only setting I cannot access is PCI latency. The card is recognized and drivers are installed. DVStorm2 software runs no problem and I can import and play clips I have on a separate video drive out over the FW cable to my camera and deck. But no overlay even though Storm Test says overlay is good. I have not tried S-video capture or DV capture as the overlay has my attention but I find it very interesting the DV out will show video I have on my harddrive!

    So I have decided to try Edius 4 or 4.5 or pro xx, etc... But there seems to be a hole in my plan! I cannot find a source for 4.xx anywhere....anywhere!
    I KNOW it is old software and not readily available through any normal channels....that is why I post now...

    If anybody has it just lying around I would be glad to purchase it from you so I may get analogue capture back! Analogue and DV would be nice. I still have a large collection of 8mm/Hi8/VHS/SVHS/DV tapes of my family and was using the old system to digitize them when it decided to burp.

    I know I might have a chipset issue but would like to try Edius before I go on a search for other hardware.

    I edit on a Mac based system now (sorry) with (xx) products but there is no analogue support and FW input from my Sony 8mm/Hi8/D8 deck direct to the computer is very touchy. The DVStorm was always rock solid when capturing tapes with problematic audio tracks or timecode.

    Thanks for any help!

  • #2
    Try here!

    Modify the settings file as per info in the post
    Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

    Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro


    • #3

      Send me a Private Message with your mailing address and I will send you Edius 4 and 4.5 original install and upgrade discs, with USB dongles.

      Not using them anymore.

      Upon receipt, register them on your Grass Valley account, and you can then download all the updates and second party software you will need.

      I'd recommend you use WinXPPro-32 for your Storm and this older version of Edius. You will probably encounter few or no problems if you do so.


      #1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
      #2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
      #3: Edius SP with Breakout Box, Win10, Edius 7.53


      • #4
        Originally posted by NakedEye View Post
        Try here!

        Modify the settings file as per info in the post
        Thank you NakedEye for the link. I tried all the various ini modifications to no avail. I'll keep at it!


        • #5
          I have a success story to report! I read a lot of threads that never post a resolution to a problem after all is said and here is mine...

          I was trying to get DVStorm and Storm 2.0 software to work on an HP Pavilion a6522f Desktop PC with AMD processor.
          M2N68-LA (Narra 3) motherboard
          AMD Athlon 64 X2 5000+ processor
          3 gig RAM
          Nvidia GT625 video card

          The StormEdit software would not overlay correctly (as I have seem many posts to this problem/condition) Editing the Canopus.ini with the "OverlayMethod" line (found in this post and others... ) did not resolve the issue. I did find that clicking off the StormEdit program window updated the overlay once I clicked back on the program. But I got no further in solving the issue.
          My understanding after much research was to install Edius 4.xx and try that so through the posts above I was able to get, install, and register (then update to ver. 4.61) Edius 4.xx [THANK YOU THOR!]
          Through recommendations I installed WinXP and used that as the base for the Edius/Storm system, killing Win7 for now just to get back on-line.. Drivers are nonexistent from HP (HP only supports VISTA on this computer) for this combo so it was a feat to find drivers the make XP work but it is do-able so after a few hours I had a working XP machine with no ?? in Device Manager.
          I then installed DVStorm 2.0 and went through that series of installs and reboots. Don't know if this is the norm but I had to install the Storm Driver before I installed 2.0. Its been a long time since I configured an XP machine so I mention that here in case someone else is going through the same thing!
          I then installed Edius 4.0 and updated the software to 4.61. After hooking up my video gear I started Edius and the overlay was the same....frozen :-(
          But poking around in the settings I found the overlay type and changed it to a different setting (lock/unlock comes to mind) and it worked! If it did not work I would have went to the Canopus.ini file and tried that.
          After test captures and plays I can say the system is stable. If anyone has similar issues just PM me, or post in this thread and I can hopefully "pay it forward"....
          So now I have a (lil)faster system to continue my projects!!

          A side note.... I don't have much time logged using Edius, but from what I see, Edius is the all grown-up and mature sibling of StormEdit.... What Storm should have been!!.... I like...!

          Big thanks to this forum and its members!!