Announcement

Collapse
No announcement yet.

How to turn frame blending on/off?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to turn frame blending on/off?

    Hi Guys,

    I'm new to Edius, but am a seasoned Final Cut Pro and AVID editor.

    The first thing I did was create a 1280x720 (29.97fps) project. Then I inserted some 60fps footage onto the timeline. Edius immediately does a "frame blending" maneuver, blending all frames onto the 29.97 timeline. This results in a slight ghosting effect. Other editing apps have a simple switch to turn this frame-blending off. However, I can't seem to find the darn switch in Edius? I don't want any frame blending on my footage.

    Any help would be greatly appreciated.

  • #2
    Questions:
    1 is your footage progressive?
    2 Why do you use the 60fps in a 29.97 project ?

    3 Where does that 60fps originate from?

    If you answer those I think I can help.
    Steve
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

    Comment


    • #3
      Originally posted by agent42b View Post
      When I inserted some 60fps footage onto the timeline. Any help would be greatly appreciated.
      Is 60fps (fields/sec) = 60i?
      Try changing your Project Settings to 29.97p and you should get what you're after. 29.96 fps (frames/sec)

      Rusty
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        Yes, it's 60P.
        We (the studio I work at) routinely use 60fps or even 90fps files in a 29.97 project to do better slow motion.
        Rendered from Maya, uncompressed AVI, 1280x720 @ 60fps.

        Just to re-iterate: Edius is blending all our frames together, crunching them onto the 30fps timeline. Under some circomstances that's totally fine. This is the same as enabling frame-blending on After Effects or any other NLE. The difference is that they also offer a "frame blending on/off" switch, usually by right-clicking on the file (in the bin or timeline) and simply checking off the frame-blend option.

        If you need further clarification on the effects of this frame blending I can provide screenshots from blending on/off from other NLEs.
        Last edited by agent42b; 10-16-2007, 05:11 PM.

        Comment


        • #5
          As far as I know there is no button to do that.
          But I want you to try the following.
          1 in your settings ->application settings-> timeline deselect adjust framerate when loading clip. If it is allready deselected that is fine.

          Now load the clip in the bin as you normally would.
          But before adding it to the timeline select the clip
          press alt + enter
          go to video info and put the frame rate to 29.97 (don't worry it won't mess with your originakl file)

          Now put the clip on the timeline.
          If I am right it should play at 29.97 without what you call frameblending.

          **** make sure you use a progressive project setting.*****

          Please do this test and report.

          Sr
          Steve
          EDIUS Trainer, Grass Cutter Gold
          A proud EDIUS EDITOR
          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

          Comment


          • #6
            Thanks for the fast reply. That sounds like a good work-around. I'll have to test it after business hours. I'll report back in 6-7 hours with my findings, thanks again!

            Comment


            • #7
              Lets see if this solves your problem :)
              Steve
              EDIUS Trainer, Grass Cutter Gold
              A proud EDIUS EDITOR
              For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

              Comment


              • #8
                Indeed I hope so too. I'll just warn you now... I have a feeling that while it MAY solve the frame-blending issue, it will make any slow motion look choppy - since it's interpreting the file at 29.97 (therefore ignoring all the extra frames?).

                The ideal scenario for the NLE to know that it's a 60fps file, but play without blending the frames. Then when you want to slow down the clip (for example, let's say to 50% original speed) it will use those extra frames to keep the motion perfectly smooth.

                I hope I am making sense, I just don't have much time to explain it perfectly right now.

                PS: In case you're thinking "why not just render out the file at 1/2 the speed, at 30fps" it's because that would mess up the sound.

                Comment


                • #9
                  I don't think so.

                  I will do a test later but i have a good feeling about this. But ...I have been wrong before. :)
                  Steve
                  EDIUS Trainer, Grass Cutter Gold
                  A proud EDIUS EDITOR
                  For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                  Comment


                  • #10
                    You are making sense, but I'm not sure if EDIUS will do what you're after - if I have it right, EDIUS will only work with what it's told to work with, when producing slow motion. I don't think it looks for any existing frames "hidden away".

                    Ultimately, project presets in EDIUS are designed for the intended delivery format, and stick to that format like glue. (which is also why it currently does not support free-form pixel dimension settings and such)

                    But give SR's suggestion a try, just to see.

                    Comment


                    • #11
                      Originally posted by GrassValley_KH View Post
                      You are making sense, but I'm not sure if EDIUS will do what you're after...
                      Thanks again for the response, this is very much appreciated. Without sounding too "hard-hitting" I would suggest that this feature is much needed for the tech-savvy editors who deal with animation or high-end music videos.

                      I noticed the absence of this feature within about 45 minutes of using the product, and I'm nowhere near the top of the editor food chain. We use time-remapping like it's our 3rd hand, and we routinely use high fps source material reduce any choppiness. Consider it for future versions - all your competitors (which you've already got beat in many categories) support high fps files and the frame-blending on/off option.

                      I'm still optimistic though and am looking forward to the results tonight!

                      And once again, if you're curious about how the other NLEs integrate this frame-blending option I would be happy to produce some screenshots. We've got every NLE in the studio from Final Cut, Premiere, AVID, even Vegas.

                      Comment


                      • #12
                        Okay, I was able to try it out. I solved the problem -- here are the results:

                        First I did what SRSupport suggested (see his post). Through this method I succeeded in removing the frame blending, but it slowed down the clip speed to 50%. This makes sense, since it was a 60fps file, and we forced Edius to play it back at 29.97fps. However, I found a better solution actually:

                        You see, the problem originated from the fact that I was importing an uncompressed AVI. The clip was being rendered into canopusHQ inside the NLE. During this render the frame blending was occurring. SO...

                        I rendered the file into a canopusHQ AVI from VirtualDub (a free video convertion/encoding software, virtualdub.org), making it 59.94fps exactly. When I imported the file into Edius, it played without any frame-blending effects. Further-more I was able to slow down the clip to 50% speed and still get a perfectly smooth playback (59.94fps @ 50% speed = 29.97fps).

                        In further testing I noticed that if I rendered the canopusHQ the file at its native 60fps (not 59.94) the frame-blending would come back.

                        So it looks like all is solved. The only step that MUST be taken is rendering into canopusHQ codec by a 3rd party program such as Virtualdub first.

                        I'll be testing more throughout the night, so if anything changes I'll repost.

                        With this work around I can render a canopusHQ file at 59.94fps, and have it play back properly in Edius perfectly on a 29.97 timeline. If I slow down the clip it makes full use of the extra frames to keep everything smooth.

                        On another side note: I was able to render to CanopusHQ at 1920x1080 perfectly and use it in the NLE. I'm curious to hear why Edius doesn't have a 1920x1080 (square pixel aspect ratio) preset. EDIT: I'm referring to 1920x1080P (NOT interlaced).
                        Last edited by agent42b; 10-16-2007, 11:19 PM.

                        Comment


                        • #13
                          Edius does have a Full HD preset. At least in 4.5. OHCI as well as NX (last time I checked).

                          Comment


                          • #14
                            Originally posted by STORMDAVE View Post
                            Edius does have a Full HD preset. At least in 4.5. OHCI as well as NX (last time I checked).
                            It's got 1080i, I'm referring to 1080P (used for lots of HD-DVD/BLU-RAY releases and other film print outputs).

                            Sorry I should have been more specific.

                            Either way, it's a moot point in perspective to this frame-blending issue.

                            I'm glad I got it solved. Think makes big inroads for animation guys like me. We render everything at high fps, and always in progressive format (hence why I asked about a 1920x1080P mode... but I think it's not listed because it isn't used by any video cameras? Probably why).
                            Last edited by agent42b; 10-16-2007, 11:26 PM.

                            Comment


                            • #15
                              Did you try using the "Nearest neighbor" option in the clip's Speed adjustment? That should disable frame/field blending entirely and just pick the "closest" frame/field.

                              Comment

                              Working...
                              X