Announcement

Collapse
No announcement yet.

Xplode Global Transitions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • STORMDAVE
    replied
    Just an update, Xplode Pro 4.51 works fine even with the ATI card. The Xplode Config window has a problem. When you go into the 3D Renderer window, choose ATI or nVidia. Then hit the Config button. You will not get any popups and it seems that it's frozen...all you have to do is just hit ESC (Escape) ONCE and your renderer window will pop up.
    This happens because there is a new popup that comes up and it hides behind the Xplode config window..

    You can also avoid the above the first time. When you start Xplode Config, just move the window all the way to the left side of your monitor. Hit config under 3d Renderer, an empty box will pop up. Hit ok, then the renderer will come up, and you're good to go.

    Now the custom overscan settings doesn't crash the alpha effects, nice!

    Leave a comment:


  • jerseymike
    replied
    Originally posted by antonsvideo View Post
    before you install, note that a user posted a problem with the latest version of xplode Pro and as a result I decided not to install it

    I forgot what the issue was but a forum search may find it
    Thanks, I'll stick with what I have also. It's more than enough and doesn't crash either :)
    This is probably unrelated but I also noted that since the last two upgrades my audio mixer and drop down menus disappear into the background after a few seconds. While I can still see the levels I have to close then open again to fix.

    Leave a comment:


  • STORMDAVE
    replied
    Originally posted by antonsvideo View Post
    before you install, note that a user posted a problem with the latest version of xplode Pro and as a result I decided not to install it

    I forgot what the issue was but a forum search mat find it
    I suspected something might've broken.

    Thanks for the heads up, I will stick with 4.5, I don't use the Alpha transitions anyways.

    Leave a comment:


  • Solitaire
    replied
    Originally posted by antonsvideo View Post
    before you install, note that a user posted a problem with the latest version of xplode Pro and as a result I decided not to install it

    I forgot what the issue was but a forum search mat find it
    Hi,
    the issue was the ATI and NVIDIA renderers could not be set and would freeze my system if attemting to set them using Xplode v4.51. I reverted back to Xplode v4.5 and all is ok with the renderers.
    Keith
    Last edited by Solitaire; 10-17-2007, 10:02 AM.

    Leave a comment:


  • antonsvideo
    replied
    before you install, note that a user posted a problem with the latest version of xplode Pro and as a result I decided not to install it

    I forgot what the issue was but a forum search may find it
    Last edited by antonsvideo; 10-16-2007, 11:29 AM.

    Leave a comment:


  • STORMDAVE
    replied
    Changes in this release:
    * Fixed issue, when choose custom overscan setting in the global box


    :)))

    Leave a comment:


  • STORMDAVE
    replied
    Originally posted by GrassValley_KH View Post
    Actually Dave, that bug was fixed in the full Pro package too, because of you. :)

    See the v4.51 download of Xplode Pro on the EDIUS downloads page..
    No way! :D

    So there is a new Xplode Pro?

    Nice I will go download it ASAP.

    *Thumbs Up!*

    Leave a comment:


  • GrassValley_KH
    replied
    Actually Dave, that bug was fixed in the full Pro package too, because of you. :)

    See the v4.51 download of Xplode Pro on the EDIUS downloads page..

    Leave a comment:


  • STORMDAVE
    replied
    Yeah it's an overscan issue. Leave it to 0 if you have full frame footage.

    Just be careful when you use "Alpha Wipes" with Xplode Pro. Edius will crash.

    Xplode for Edius does not have this issue though.

    Leave a comment:


  • jerseymike
    replied
    BINGO !! That did the trick! Overscan was set to default 3% in the project settings, changed it to 0% and I'm very pleased !
    Enable overscan is still checked when I click on the transition and check the info bin but who cares. IT WORKS !!!!
    BTW I did do a search on all forums but forgot to mention on original post. Thanks to all.

    Leave a comment:


  • SRsupport
    replied
    Can I ask one question: Did you put your project overscan to 0 ?

    Leave a comment:


  • jerseymike
    replied
    I'm using Xplode Pro ver. 4.03.04, Xplode for Edius ver 4.00.03 and Edius FX ver. 4.00.03.
    It doesn't matter which I use they all default to enable overscan handeling checked but the global settings say overscan handeling off.
    I'm noticing on Edius FX 2D & 3D transitions that it leaves a small border around the edges when overscan is checked (you can see the outgoing clip underneath, and that bothers me)but when it is unchecked it fills the screen and pleases me.
    Is there a way to turn overscan handeling off for Edius FX 2D & 3D transitions ???
    Last edited by jerseymike; 03-17-2009, 10:43 PM.

    Leave a comment:


  • antonsvideo
    replied
    no problems here with Xplode Edius and Pro

    I set overscan handling to 0 in Edius and this is global for all Xplode

    Leave a comment:


  • Laszlo
    replied
    Originally posted by jerseymike View Post
    I have xplode global configuration running and turned overscan handling off but I still have to manually turn it off for each transition that I use on the timeline. Is there a way to turn it off?....really.
    Same here. It always was like that. I need turn it off one by one on every effect. Doesn't matter it's already off on the Global Configuration.
    I use Xplode Pro 4.5 version.

    Laszlo

    Leave a comment:


  • GrassValley_KH
    replied
    Hmm, are you only running Xplode for EDIUS on the system, or are you using both it and Xplode Professional for EDIUS (the bigger package off our web site)?

    If you are, it's possible you are configuring the settings for transitions you aren't using. :) (there should be two Xplode configuration tools)

    Also, "EDIUS FX" transitions don't use Xplode settings. These are the ones you find under the "3D" subfolder in the transitions folder.

    Leave a comment:

Working...
X