Announcement

Collapse
No announcement yet.

Compatibility with JLCooper MCS-3000 Series

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_KH
    replied
    Not sure, I couldn't find any info on that site that specifically said EDIUS was supported..

    Leave a comment:


  • Trax
    replied
    Is it compatible with Edius 4.52? See at http://www.xkeys.com/xkeys/xkedit.php

    Leave a comment:


  • Trax
    replied
    Originally posted by GrassValley_KH View Post
    As far as I know (from release notes), this unit is not directly supported at the moment.
    Thanks for answer...

    Leave a comment:


  • GrassValley_KH
    replied
    As far as I know (from release notes), this unit is not directly supported at the moment.

    Leave a comment:


  • Trax
    started a topic Compatibility with JLCooper MCS-3000 Series

    Compatibility with JLCooper MCS-3000 Series

    Hi,

    I would like to ask about compatibility of JLCooper MCS-3000 Series with Edius 4.52. Take a look at http://www.jlcooper.com/pages/mcs3000series.html#

    Now I build new edit and post-production system and I'd like connect system to this media command station. Thanks for answers...
Working...
X