Announcement

Collapse
No announcement yet.

Is it me or my update(s)....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it me or my update(s)....

    At the risk of looking foolish, I thought I'd see if I'm missing some global setting, or changed a parameter in Edius that is causing me a problem with audio use.

    I recently updated Edius to 4.24, and installed my Procoder 3 upgrade. After doing so, I'm experiencing a problem with adding audio (of any kind) to any audio track. Video files with audio imported to a VA track with the audio. Audio files (wav, mp3, etc.) import just fine into the bin, play in the preview window, but I am not allowed to insert them into any audio track on the timeline. Voice over recordings can be saved to the bin (and playback fine), but can not be saved to the timeline. I've never had something like this happen before, so I'm left with I either inadvertantly changed a setting in Edius that is causing this (and I'm too dense to figure it out), or something has gotten corrupted with my updates/upgrades.

    Any thoughts would be greatly appreciated. I had two big projects that I needed to finish, and I held out on doing the updates/upgrades until after I completed them--which was probably the only smart thing I did.

    Jim

  • #2
    I am not sure why you are having this problem because I havr tried it several times and I am having no problems but fo the moment try to map the audio tracks when you need to place audio on the timeline and see if that helps.


    Mike

    Comment


    • #3
      Mike,

      Thanks for replying so soon. Again, at the risk of sounding ignorant, what do you mean by 'mapping the audio tracks'--just so we are on the same page. I can't drag a video (with audio) track to any audio track, I can't drag a wave file (I have tried several, and other audio file types) with no luck (the cursor arrow has an "x" next to it). If I open a recent project I did before the update the audio (that was inserted before) plays from the track on the timeline just fine. I can copy that audio (on the timeline) and paste it and it works. I can drag and drop it only any of the other audio timelines and it works. However, if I take the same audio asset from the bin, it won't let me insert it onto any of the audio timelines.

      Jim

      Comment


      • #4
        Jim, click on project settings/channel map and make sure that all the audio track is check. A reinstall my help, sometime when I update, certain function is not working right, I have to reinstall and it works again.
        Last edited by Khoi Pham; 05-13-2007, 09:17 PM.
        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

        Comment


        • #5
          It sounds like audio is being mapped by default. Go to any of the audio tracks, rt click on the little A on the left side3 of the timeline, and click on Clear All Tracks.

          Comment


          • #6
            Originally posted by WTS1 View Post
            Mike,

            Thanks for replying so soon. Again, at the risk of sounding ignorant, what do you mean by 'mapping the audio tracks'--just so we are on the same page. I can't drag a video (with audio) track to any audio track, I can't drag a wave file (I have tried several, and other audio file types) with no luck (the cursor arrow has an "x" next to it). If I open a recent project I did before the update the audio (that was inserted before) plays from the track on the timeline just fine. I can copy that audio (on the timeline) and paste it and it works. I can drag and drop it only any of the other audio timelines and it works. However, if I take the same audio asset from the bin, it won't let me insert it onto any of the audio timelines.

            Jim




            See where on track one and two you see a A1 and A2 just to the right of the track lock and that track three and four only has a Greyed out A?

            Just right click over the greyed out A on any track and you can set that track to accept any channel or combination of channels. :)


            Mike

            Comment


            • #7
              Selecting the track that has a yellow tab with a number in it, and press 9 on your keyboard (not on the numpad) clears the audio mapping

              Comment


              • #8
                Thanks for your help guys. I'll give it a whirl later--my computer is tied up doing an encode right now.

                I didn't change any settings in Edius (at least knowingly), so I'm not sure why that changed. In any event, if that's what it is, it's an easy fix. Is there a global setting that can get me back to what it used to be like?

                Jim
                Last edited by WTS1; 05-13-2007, 09:35 PM.

                Comment


                • #9
                  I am not aware of one... In the application settings there is not a reset to default... That would be a dangerous setting with eveything that is in there :)

                  Now, Mapping the audio tracks is not a default. I am not sure why you are having the problem you are but this might help you out :)


                  Mike

                  Comment


                  • #10
                    Originally posted by GrassValley_MD View Post
                    I
                    Now, Mapping the audio tracks is not a default. I am not sure why you are having the problem you are but this might help you out :)
                    Mike

                    But you can make it a default. If you do it will stick for all projects even if you close Edius. That is the way we have set it up at the main suite.

                    Let me explain:

                    I you map in the Master map setting ,the one that is there on opening Edius and making a new project (lower right), then you default map for all future projects. (it sticks)

                    If you map on the time line it is cleared. For the next project or even sequence.

                    It is setup this way to accommodate people who actually use mapping so you don't have to do it for every project you do.

                    Now if by some accident the master mapping is changed . The user will always have to use the clear all tracks before starting editing because the master map is the default. I would suggest that the master map should be checked to see if someone hasn't changed that.




                    Steve
                    Steve
                    EDIUS Trainer, Grass Cutter Gold
                    A proud EDIUS EDITOR
                    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                    Comment


                    • #11
                      StormDave's suggestion worked. I have no clue why the setting for my audio tracks changed, since I did a project right up until I update/upgraded without having the issue/change. After the updates, I ran into 'my problem'. I don't do a lot of special audio mapping (read-none), so it came as a surprise. Having a single step solution works well for me. I'll try to remember the next time.

                      Thanks,
                      Jim

                      Comment


                      • #12
                        Just a follow up note for people who read this and are more mouse type editors. Storm Dave's suggestion is the same as mine, but his was more keyboard oriented and mine was more mouse oriented. But they do the same thing.

                        Comment

                        Working...
                        X