Announcement

Collapse
No announcement yet.

Paramerter is incorrect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_KH
    replied
    That one is going to be mighty tough to have fixed, but by all means, report it.

    Leave a comment:


  • rando
    replied
    Parameter incorrect

    Nope didnt work, I guess we need to add it to the bug list.

    Randy

    Leave a comment:


  • GrassValley_KH
    replied
    If there's a free trial (I can't remember), it would not hurt to give it a go.

    Leave a comment:


  • rando
    replied
    parameter incorrect

    6.0 maybe I should try 7.0.

    Leave a comment:


  • GrassValley_KH
    replied
    Sounds like it. Not sure what else to suggest. Are you running v7 of MacDrive or v6?

    Leave a comment:


  • rando
    replied
    Parameter incorrect

    o.k. heres the deal, I edit on a I-mac now I have a external Lacie terrabyte drive. If I use my windows partition (I cant) c: drive its fine but if I use the Lacie I get the error. It must be the Macdrive Edius incompatability again.

    Randy

    Leave a comment:


  • GrassValley_KH
    replied
    Originally posted by rando View Post
    Oh o.k., I did the video settings under propertys but this looks cool too. BTW the problem is weird video I captured before lets me get the propertys but stuff I just captured in scenalyzer doesnt.

    Randy
    Which makes me think that Scenalyzer is capturing files with information that EDIUS cannot recognise properly. What codec are you capturing to?

    Leave a comment:


  • rando
    replied
    Parameter incorrect

    Oh o.k., I did the video settings under propertys but this looks cool too. BTW the problem is weird video I captured before lets me get the propertys but stuff I just captured in scenalyzer doesnt.

    Randy

    Leave a comment:


  • GrassValley_MD
    replied




    Mike

    Leave a comment:


  • STORMDAVE
    replied
    No, to get to the layout tool, you right click on the VIDEO portion of the clip on the timeline, and then choose "Layout Tool".

    Going into file properties is a different situation...there you can change Aspect Ratios, frame rates, clip colors etc.

    Leave a comment:


  • rando
    replied
    Parameter incorrect

    Yes but to get to the layout tool I need to right click on the clip in the bin right? and thats what I cant do.

    Randy

    Leave a comment:


  • pjsssss
    replied
    I know this doesn't help your original problem, but I just wanted to make sure you know the best way to have 16x9 show as 4x3 (if that is indeed what you need) is to use the Layout tool.

    Leave a comment:


  • rando
    replied
    Parameter incorrect

    It happens when I right click on the clip in the bin. It didnt before I upgraded to 4.24, I have some footage that I shot in 16X9 I wanted to play with the video settings 4:3, 1.000 etc. to get different effects. Im not sure my client is going to want widescreen now that I shot it that way.

    Randy

    Leave a comment:


  • GrassValley_KH
    replied
    Does it happen after you change the settings and click 'OK' ?

    Or do you get the error just trying to view the properties?

    What AR are you trying to set it to?

    Leave a comment:


  • rando
    started a topic Paramerter is incorrect

    Paramerter is incorrect

    I installed 4.24 and I have some DV video that I shot in 16x9 that I would like to mess with the aspect ratio by right clicking and going to propertes in the bin. When ever I do I get "Parameter incorrect" I wouldnt get that before I "upgraded" to 4.24 from 4.01
Working...
X