Announcement

Collapse
No announcement yet.

720p25 over 60p (Varicam)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have just received word that, for whatever reason, VariCam has been omitted from the most recent trial version.

    The feature I showed in the image is most certainly available with a proper licensed copy of EDIUS Broadcast.

    I'm not sure what else I can do for you here - I could render out a test clip, but I suspect that it too will be unreadable by the trial. I'm enquiring with engineering as to why we've left VariCam out.

    Comment


    • #17
      Thanks for the reply. If I could trial the functionality, that would be ideal.

      Otherwise I will talk to my local reseller to see if they can supply a fully licenced version to me for a trial of that functionality.

      Comment


      • #18
        Unfortunately I can't get hold of a fully licensed copy at the moment. If there's any word on VariCam functionality in the Trial version, please let me know.

        Comment


        • #19
          Unfortunately, it looks like it will be staying that way. (no VariCam in the trial)

          You might want to get in touch with the Aussie GV office (since they cover Aus/NZ) and let them know your situation - might be able to arrange a loan directly, or coordinate with someone local.

          Comment


          • #20
            Originally posted by GrassValley_KH View Post
            Unfortunately, it looks like it will be staying that way. (no VariCam in the trial)

            You might want to get in touch with the Aussie GV office (since they cover Aus/NZ) and let them know your situation - might be able to arrange a loan directly, or coordinate with someone local.
            I've contacted someone locally who has talked to GV in Australia about obtaining full version on a trial basis.

            The word I have from them is that given my intended use (basically using Edius as an ingest tool to feed our existing Avid suites) that they are not comfortable providing a trial on that basis. They feel that by doing so I will be compromising the quality of the video to an unacceptable level and won't be able to fairly evaluate the product.

            I'm fast heading toward insanity here.

            I understand the reservation, but we are an Avid shop, we can't make a huge leap, especially on this project. But at the same time, Edius looks like it will do what I (and many others) need, and that's got to be worth something. And who knows, along the way maybe we'll start to use Edius for more and more editing, and actually get used to it.

            At the moment our only other clear option seems to be shelling out more than ten times as much on an FCP suite (as we have some experience with FCP).

            The way I see it is that GV can fit into a gap as the glue between 25p Varicam and an existing Avid userbase - it's a highly featured product at a great pricepoint. While that's clearly not a great showcase for the product, it does provide an introduction for it to editors who might not otherwise even consider it.

            I'm feeling a little frustrated. I have a couple of avenues left to explore on this front, but it's making things a little difficult.

            Comment


            • #21
              Alright, after much tooing and froing, I now have two possible options to trialling my workflow. Someone is going to lend me their software and dongle. And if that doesn't pan out, I can take my kit out to Panasonic and play on their Edius Broadcast.

              I will let you know what I find out. And if it doesn't work out, I am not going to blame Edius, I promise.

              Comment


              • #22
                For the record, Panasonic are a good group - they love EDIUS.

                Comment


                • #23
                  Hah, they have to, it's about the only software that works with their format, in a PAL world :)

                  Comment


                  • #24
                    I am trying to test this for Dylan, but so far no pics coming through. Can someone give me the exact setup for capturing material that has been shot 720 at 25fps over 60Hz. Please note this is 60Hz not 59.94.

                    Rick
                    Manager Broadcast & Display Systems
                    Panasonic New Zealand Ltd.

                    Comment


                    • #25
                      Since you are using Pal
                      Go :
                      Generic OHCI HD 50hz -> 960x720 25p over 60p

                      Because if I am right you can't do Pal over 60hz but you can do PAL over 60P at 50hz.

                      ( but I could be wrong)


                      STeve
                      Steve
                      EDIUS Trainer, Grass Cutter Gold
                      A proud EDIUS EDITOR
                      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                      Comment


                      • #26
                        Thanks Rick,

                        I expect to need to make that project using the setting mentioned above. And then looking at the screenshot from page 1 I expect that 'DVCPRO HD 720/59.94p' or 'DVCPRO HD 720/59.94Hz Constant Rate Shooting over 59.94p' is the input setting.

                        Or is it 60p? Either way.

                        Once I get my deck back next week I should be able to have a go myself.

                        Comment


                        • #27
                          Originally posted by Sycophant View Post
                          Thanks Rick,

                          I expect to need to make that project using the setting mentioned above. And then looking at the screenshot from page 1 I expect that 'DVCPRO HD 720/59.94p' or 'DVCPRO HD 720/59.94Hz Constant Rate Shooting over 59.94p' is the input setting.

                          Or is it 60p? Either way.

                          Once I get my deck back next week I should be able to have a go myself.
                          Yep, tried all of those options, so if anyone can shed any more light on this I will happily test it.

                          Comment


                          • #28
                            So "DVCPRO HD 720 Constant Rate Shooting over 60p" does not work?

                            That's supposed be the right input for 25p over 60p (irregular).

                            Comment


                            • #29
                              Originally posted by GrassValley_KH View Post
                              So "DVCPRO HD 720 Constant Rate Shooting over 60p" does not work?

                              That's supposed be the right input for 25p over 60p (irregular).
                              Let me say that I could not get it to work. I have an AJ-HD1400 connected via firewire and although I have control of the deck I have no video coming through. Now this could be finger fault, sometimes I find that I set Edius to the correct input but do not get any pics until I close Edius and restart it. I ave tried pretty much every combination that I can think of, and do not really want to spend a lot more time on this until someone can confirm that they have this working.

                              The scenario I am using is a Varicam shot tape, where the camera was set to 60Hz (not 59.94) and the frame rate was 25fps. The AJ-HD1400 is set to the 59/60 System Frequency option. I have tried a variety of presets in Edius but I just cannot get the pics coming through.

                              Happy to try suggested methods if you let me know.

                              Cheers
                              Rick

                              Comment


                              • #30
                                Originally posted by Ricksta View Post
                                Let me say that I could not get it to work. I have an AJ-HD1400 connected via firewire and although I have control of the deck I have no video coming through. Now this could be finger fault, sometimes I find that I set Edius to the correct input but do not get any pics until I close Edius and restart it. I ave tried pretty much every combination that I can think of, and do not really want to spend a lot more time on this until someone can confirm that they have this working.

                                The scenario I am using is a Varicam shot tape, where the camera was set to 60Hz (not 59.94) and the frame rate was 25fps. The AJ-HD1400 is set to the 59/60 System Frequency option. I have tried a variety of presets in Edius but I just cannot get the pics coming through.

                                Happy to try suggested methods if you let me know.

                                Cheers
                                Rick
                                Hi Rick...

                                I'm having a little joy at the moment...

                                I've got a Varicam 25p tape. I have my system rate set to 59.94, which I believe might be wrong (I've only just started testing) - which I have captured into the project with the 720p 59.94Hz mode (not the constant rate one) which seems to have worked. However I can't play it back properly, but I am not sure if that's a problem I've had with capture, or just that my computer lacks the grunt for playback.

                                I will continue testing over the next couple of hours, and see what I can come up with.

                                Comment

                                Working...
                                X