Announcement

Collapse
No announcement yet.

No Audio AVCHD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Audio AVCHD

    Dear collegues,

    i am editing with edius 6.01 an avchd movie (mts format). on my laptop, also if there are waveform on timeline, there is no audio. In other pcs it work. I have already check all setting but still without solution.

    All the best Alex

  • #2
    The video shows two different ways of using the audio files. One in a VA situation-Video and Audio in the single track, or a Video and Separate Audio track. The video can be on any of the tracks. Either way do as in the video and you will see the waveform.
    Audio.wmv


    If you do not see the waveform look at the track header:
    Audio on.pngAudio Off.png

    If you are not hearing the audio, and Edius is configured correctly, check your audio settings and cables.
    Last edited by Jerry; 03-22-2013, 05:49 PM.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment

    Working...
    X