Announcement

Collapse
No announcement yet.

Problems run Edius AVI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems run Edius AVI

    Hello everybody,

    following work with Edius, I'm currently with version 5.12, I edit some videos that the material was captured directly from the studio to an island via Matrox card, this file is in AVI and no runs in Edius, and opens at the premiere in Vegas , anyone out there know why this happens??
    earned

  • #2
    Most likely you do not have the appropriate codec installed on the EDIUS system.
    Last edited by GrassValley_SL; 02-16-2013, 07:36 PM.
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      how to proceed?

      Comment


      • #4
        Install the playback codecs for the Matrox avi files. You should be able to find the codec on the Matrox website.
        Steve

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads

        Comment


        • #5
          Also, do yourself a favor and update to Edius 5.51.
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment

          Working...
          X