Announcement

Collapse
No announcement yet.

How to get these two tracks back together

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David Clarke
    replied
    " Is there a way to reset this to the out of the box time line setup???? "

    You can set the default number of tracks for a new sequence in the project settings. This only effects new sequences and not any you have already made.
    Attached Files

    Leave a comment:


  • Alade
    replied
    From the little I see from the screenshot, I wonder why he has the V track expanded.....maybe if he collapse the V tracks he will have more real estate to see all his tracks...That is why I never seperate my video from my audio except when neccesary...it takes up less space on the timeline, giving me more room when I expand my audio...

    Leave a comment:


  • antonsvideo
    replied
    right click in the gray area
    http://www.videoproductions.com.au/e...dd-T-track.png

    Leave a comment:


  • antonsvideo
    replied
    it means you deleted the T rack which is good because it should not be used any more

    so, right click any where in the track headers and add a new T track

    Leave a comment:


  • chappyware
    replied
    actually I use a V channel for titles BUT

    Why can't I move the border between V and A tracks? I can live with my set-up now. I must have done something stupid doing a 2 X 2 picture grid with VE IV. I deleted tracks after exporting the 2 X 2 I created. (BTW, help is no longer on your disc-it's web-based-they fixed a problem that didn't exist).

    Leave a comment:


  • Andreas_Gumm
    replied
    If you didni't delete the title-track, it will be still present in the project.
    May the added VA track has rolled over & the t-track is just disappeared?
    Scroll back on the right site of the timeline or move the border line between V & A tracks.
    Btw, for what reason you are using t-tracks?
    This is a relict from older versions. I never use that. ;)

    Andreas

    Leave a comment:


  • chappyware
    replied
    Part of the way there

    Added a VA Track then deleted the V track. Now there's no Title track. Is there a way to reset this to the out of the box time line setup????

    Leave a comment:


  • Andreas_Gumm
    replied
    I'm not shure about your screen shot! I can't see a VA track.
    Simply add a new VA track to the timeline. May you should modify your EDIUS project templates to have VA tracks in the project all the time.
    Also the channel mode must be "stereo"! If this is not the case, do a right click in the first row of the track header & choose "Audio Source (Stereo)"
    or similar (I'm working with the german UI).

    Andreas
    Last edited by Andreas_Gumm; 01-24-2013, 01:01 AM.

    Leave a comment:


  • chappyware
    started a topic How to get these two tracks back together

    How to get these two tracks back together

    I'm used to have V1 and A1-2 on the same track of the timeline. How do I get it back to the way it was?
    Last edited by chappyware; 02-09-2013, 12:00 AM.
Working...
X