Announcement

Collapse
No announcement yet.

Drag transition

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jerseymike
    replied
    A word of warning - if you reenable sync mode, and then try to adjust the length of the transition or crossfade, EDIUS will immediately crash to the desktop.
    I tried that but couldn't get it to crash. Either I'm lucky or special. I'll count my blessings! :)

    Thanks.

    Leave a comment:


  • GrassValley_KH
    replied
    If you are applying a transition to a clip that has audio placed down on A1/A2, you will need to toggle sync mode (off). You should then be able to apply the transition. A word of warning - if you reenable sync mode, and then try to adjust the length of the transition or crossfade, EDIUS will immediately crash to the desktop.

    And yes, this has been reported.

    Leave a comment:


  • jerseymike
    replied
    Did I forget to mention that I edit with seperate Audio/Video tracks. So I guess my clips would consist of 4 parts, video,keyer and two audio tracks,anyway I tried it with a V/A track and it seems to work just the opposite. When I drag, it applies a global dissolve and crossfade to all clips but when I use any other method ie:alt+1,button etc.,no good unless I link all clips together then every method works. Linking seems to be the key. Funny I don't remember having to link all the clips to do a global dissolve/crossfade before the upgrade.

    Leave a comment:


  • antonsvideo
    replied
    a clip consists of 3 parts

    top part = video
    middle part = audio
    bottom part = keyer track for video

    what happens if you snap the timeline cursor to the point where the clips meet and then press alt+1?

    Leave a comment:


  • jerseymike
    replied
    When I drag a transition to a video clip I usually aim for the clip itself if that's what you mean by video third otherwise if it's placed on the mixer it'll insert a fade in/out which I don't want.I am on 4.51c.
    Waiting to hear from GV.

    Leave a comment:


  • antonsvideo
    replied
    maybe 4.5 had such a problem? I never tried 4.5

    I only tried 4.51c and next week, 4.52 maybe out

    btw, when you drag a transition from effects palette to clip, where on clip do you drag to? video third, audio third or keyer third?

    Leave a comment:


  • jerseymike
    replied
    Ok. After many trials and errors,here's what I found out.

    I used multiple color mattes so I know I have plenty of handles everywhere. It won't work when I physically drag a transition or crossfade from the effects bin. It will work when I click on the set default transition button on the timeline or when I right click on any of the selected clips and select "add transition" from the drop down/up menu or when I use the keyboard combo ctrl+P.

    Works with sync mode on or off,ripple mode on or off,overwrite mode on or off. However, when I uncheck extend clips when applying transition/crossfade in app settings I get the error message "the data necessary to complete this operation is not yet available" in the information bar in the lower left corner of the sequence window.Fortunatly for me I always add frames when applying transitions/crossfades. I guess I should let tech support know about that error message. Going off topic a minute.When I run Xplode global config utility, Edius seems to respond more quickly.

    I just recently upgraded to 4.5 ,hopefully this is not an install problem on my end. I left the 4.24 folders on the desktop maybe that has something to do with it I don't know.Oh yea it works with real clips as well not just color mattes and all the clips have to be linked together not individually. I guess my situation is unique because I can't find a similiar situation via a search since 4.5 was released. Thanks to all who responded.
    Last edited by jerseymike; 09-30-2007, 04:19 PM.

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by jerseymike View Post
    Works now with sync mode unchecked but shortens the length of the project and won't work with extend clips when applying transition checked in app settings, only when I drag dissolve one by one, not very effective when doing many at once. I tried turning ripple on and off but that doesn't work either.Any other suggestions?
    Thanks.
    if you are adding a 1 sec transition and are an NTSC user, the clip on either end of the dissolve must have a minimum of 15 frames meat when extend clips is selected

    typically, most camera operators roll the camera a few seconds before the action starts and roll it a few seconds after the action ends, so there is usually a few seconds of meat, this also ensures a dropout free environment at action start and end, camera start and stop areas can have glitches due to long pauses when using tape

    no such problem when using XDCAM or PS2

    Leave a comment:


  • Rusty
    replied
    You can also select multiple clips and drag a transition to all at once. Watch your transition time here. There may be need for adjustment before dragging.

    Rusty

    Leave a comment:


  • jerseymike
    replied
    Works now with sync mode unchecked but shortens the length of the project and won't work with extend clips when applying transition checked in app settings, only when I drag dissolve one by one, not very effective when doing many at once. I tried turning ripple on and off but that doesn't work either.Any other suggestions?
    Thanks.

    Leave a comment:


  • jerseymike
    replied
    Yes, all clips are trimmed, I will try turning off sync mode.
    Thanks both.

    Leave a comment:


  • Khoi Pham
    replied
    Originally posted by GrassValley_BH View Post
    Need more info... Are you sure all clips are trimmed? If not, you'll need to disable Extend clip at transition (this has been the case since EDIUS 3.something)
    If your clips has associate audio on audio tracks then you must turn off sync mode, in 4.1 you don't have to but now you do, I really hate that.
    If your clips has no associate audio then make sure that there are no gap in between any clips, make sure that there are no audio on audio track that could block it from moving to the left.

    Leave a comment:


  • GrassValley_BH
    replied
    Need more info... Are you sure all clips are trimmed? If not, you'll need to disable Extend clip at transition (this has been the case since EDIUS 3.something)

    Leave a comment:


  • jerseymike
    started a topic Drag transition

    Drag transition

    Can't drag a dissolve on multiple clips like 4.1.Sometimes it works and sometimes not.
    Help !
Working...
X