Announcement

Collapse
No announcement yet.

Drag transition

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Drag transition

    Can't drag a dissolve on multiple clips like 4.1.Sometimes it works and sometimes not.
    Help !
    Windows 10 Pro 64bit, Edius 7.53, Antec DF-85
    Corsair 850Watt P/S,ASUS P6X58DE,
    Intel Core i7 960 3.20 Ghz Bloomfield,Corsair 12 GB RAM TR3X6G1600C8D-R,PNY GeForce GTX570
    WD 600GB 10k RPM System Drive,
    WD Caviar Green Video Drives 1GBx2,G-Raid 2GB Backup Drive,Pioneer BDR-206 Blu Ray Drive

  • #2
    Need more info... Are you sure all clips are trimmed? If not, you'll need to disable Extend clip at transition (this has been the case since EDIUS 3.something)

    Comment


    • #3
      Originally posted by GrassValley_BH View Post
      Need more info... Are you sure all clips are trimmed? If not, you'll need to disable Extend clip at transition (this has been the case since EDIUS 3.something)
      If your clips has associate audio on audio tracks then you must turn off sync mode, in 4.1 you don't have to but now you do, I really hate that.
      If your clips has no associate audio then make sure that there are no gap in between any clips, make sure that there are no audio on audio track that could block it from moving to the left.
      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

      Comment


      • #4
        Yes, all clips are trimmed, I will try turning off sync mode.
        Thanks both.
        Windows 10 Pro 64bit, Edius 7.53, Antec DF-85
        Corsair 850Watt P/S,ASUS P6X58DE,
        Intel Core i7 960 3.20 Ghz Bloomfield,Corsair 12 GB RAM TR3X6G1600C8D-R,PNY GeForce GTX570
        WD 600GB 10k RPM System Drive,
        WD Caviar Green Video Drives 1GBx2,G-Raid 2GB Backup Drive,Pioneer BDR-206 Blu Ray Drive

        Comment


        • #5
          Works now with sync mode unchecked but shortens the length of the project and won't work with extend clips when applying transition checked in app settings, only when I drag dissolve one by one, not very effective when doing many at once. I tried turning ripple on and off but that doesn't work either.Any other suggestions?
          Thanks.
          Windows 10 Pro 64bit, Edius 7.53, Antec DF-85
          Corsair 850Watt P/S,ASUS P6X58DE,
          Intel Core i7 960 3.20 Ghz Bloomfield,Corsair 12 GB RAM TR3X6G1600C8D-R,PNY GeForce GTX570
          WD 600GB 10k RPM System Drive,
          WD Caviar Green Video Drives 1GBx2,G-Raid 2GB Backup Drive,Pioneer BDR-206 Blu Ray Drive

          Comment


          • #6
            You can also select multiple clips and drag a transition to all at once. Watch your transition time here. There may be need for adjustment before dragging.

            Rusty
            Rusty Rogers | Films
            >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
            >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

            An inglorious peace is better than a dishonorable war.
            Twain - "Glances at History" 1906

            Comment


            • #7
              Originally posted by jerseymike View Post
              Works now with sync mode unchecked but shortens the length of the project and won't work with extend clips when applying transition checked in app settings, only when I drag dissolve one by one, not very effective when doing many at once. I tried turning ripple on and off but that doesn't work either.Any other suggestions?
              Thanks.
              if you are adding a 1 sec transition and are an NTSC user, the clip on either end of the dissolve must have a minimum of 15 frames meat when extend clips is selected

              typically, most camera operators roll the camera a few seconds before the action starts and roll it a few seconds after the action ends, so there is usually a few seconds of meat, this also ensures a dropout free environment at action start and end, camera start and stop areas can have glitches due to long pauses when using tape

              no such problem when using XDCAM or PS2
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #8
                Ok. After many trials and errors,here's what I found out.

                I used multiple color mattes so I know I have plenty of handles everywhere. It won't work when I physically drag a transition or crossfade from the effects bin. It will work when I click on the set default transition button on the timeline or when I right click on any of the selected clips and select "add transition" from the drop down/up menu or when I use the keyboard combo ctrl+P.

                Works with sync mode on or off,ripple mode on or off,overwrite mode on or off. However, when I uncheck extend clips when applying transition/crossfade in app settings I get the error message "the data necessary to complete this operation is not yet available" in the information bar in the lower left corner of the sequence window.Fortunatly for me I always add frames when applying transitions/crossfades. I guess I should let tech support know about that error message. Going off topic a minute.When I run Xplode global config utility, Edius seems to respond more quickly.

                I just recently upgraded to 4.5 ,hopefully this is not an install problem on my end. I left the 4.24 folders on the desktop maybe that has something to do with it I don't know.Oh yea it works with real clips as well not just color mattes and all the clips have to be linked together not individually. I guess my situation is unique because I can't find a similiar situation via a search since 4.5 was released. Thanks to all who responded.
                Last edited by jerseymike; 09-30-2007, 04:19 PM.
                Windows 10 Pro 64bit, Edius 7.53, Antec DF-85
                Corsair 850Watt P/S,ASUS P6X58DE,
                Intel Core i7 960 3.20 Ghz Bloomfield,Corsair 12 GB RAM TR3X6G1600C8D-R,PNY GeForce GTX570
                WD 600GB 10k RPM System Drive,
                WD Caviar Green Video Drives 1GBx2,G-Raid 2GB Backup Drive,Pioneer BDR-206 Blu Ray Drive

                Comment


                • #9
                  maybe 4.5 had such a problem? I never tried 4.5

                  I only tried 4.51c and next week, 4.52 maybe out

                  btw, when you drag a transition from effects palette to clip, where on clip do you drag to? video third, audio third or keyer third?
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    When I drag a transition to a video clip I usually aim for the clip itself if that's what you mean by video third otherwise if it's placed on the mixer it'll insert a fade in/out which I don't want.I am on 4.51c.
                    Waiting to hear from GV.
                    Windows 10 Pro 64bit, Edius 7.53, Antec DF-85
                    Corsair 850Watt P/S,ASUS P6X58DE,
                    Intel Core i7 960 3.20 Ghz Bloomfield,Corsair 12 GB RAM TR3X6G1600C8D-R,PNY GeForce GTX570
                    WD 600GB 10k RPM System Drive,
                    WD Caviar Green Video Drives 1GBx2,G-Raid 2GB Backup Drive,Pioneer BDR-206 Blu Ray Drive

                    Comment


                    • #11
                      a clip consists of 3 parts

                      top part = video
                      middle part = audio
                      bottom part = keyer track for video

                      what happens if you snap the timeline cursor to the point where the clips meet and then press alt+1?
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #12
                        Did I forget to mention that I edit with seperate Audio/Video tracks. So I guess my clips would consist of 4 parts, video,keyer and two audio tracks,anyway I tried it with a V/A track and it seems to work just the opposite. When I drag, it applies a global dissolve and crossfade to all clips but when I use any other method ie:alt+1,button etc.,no good unless I link all clips together then every method works. Linking seems to be the key. Funny I don't remember having to link all the clips to do a global dissolve/crossfade before the upgrade.
                        Windows 10 Pro 64bit, Edius 7.53, Antec DF-85
                        Corsair 850Watt P/S,ASUS P6X58DE,
                        Intel Core i7 960 3.20 Ghz Bloomfield,Corsair 12 GB RAM TR3X6G1600C8D-R,PNY GeForce GTX570
                        WD 600GB 10k RPM System Drive,
                        WD Caviar Green Video Drives 1GBx2,G-Raid 2GB Backup Drive,Pioneer BDR-206 Blu Ray Drive

                        Comment


                        • #13
                          If you are applying a transition to a clip that has audio placed down on A1/A2, you will need to toggle sync mode (off). You should then be able to apply the transition. A word of warning - if you reenable sync mode, and then try to adjust the length of the transition or crossfade, EDIUS will immediately crash to the desktop.

                          And yes, this has been reported.

                          Comment


                          • #14
                            A word of warning - if you reenable sync mode, and then try to adjust the length of the transition or crossfade, EDIUS will immediately crash to the desktop.
                            I tried that but couldn't get it to crash. Either I'm lucky or special. I'll count my blessings! :)

                            Thanks.
                            Windows 10 Pro 64bit, Edius 7.53, Antec DF-85
                            Corsair 850Watt P/S,ASUS P6X58DE,
                            Intel Core i7 960 3.20 Ghz Bloomfield,Corsair 12 GB RAM TR3X6G1600C8D-R,PNY GeForce GTX570
                            WD 600GB 10k RPM System Drive,
                            WD Caviar Green Video Drives 1GBx2,G-Raid 2GB Backup Drive,Pioneer BDR-206 Blu Ray Drive

                            Comment

                            Working...
                            X